Woher deutschen Diplomacy Mod für M%B Warband 1.165? (Mount & Blade - Warband)

Hei ihr fleißigen Helfer. Habe nun hier schon viel hilfreiches lesen und auch anwenden können!
Meinen Dank dafür!
Nun die Überschrift verrät mein Problem eigentlich schon. Da ich keine Granate im Englisch bin würde ich so gern den Diplomacy Mod installieren. Beschreibungen hab ich ohne Ende gefunden. Aber die Dateien selbst sind immer für ältere Versionen. Deutsche Foren... HAHAHA. Wie dem auch sei.
Hat jemand evtl einen Link oä für mich? Wäre sehr dankbar!

Frage gestellt am 16. Januar 2015 um 13:25 von SirUnnerbuxe

2 Antworten

Nachtrag:
Habe den Mod von u.a. Link nach Anleitung Entpackt und installiert.

http://forums.taleworlds.com/index.php?topic=11...

Fehlermeldung: Falsche Version, Diese Version passt nicht zu der des Spiels o.s.ä.!

!HILFE!

Antwort #1, 16. Januar 2015 um 16:54 von SirUnnerbuxe

Dieses Video zu Mount & Blade - Warband schon gesehen?
So... dank der zahlreichen Antworten von euch bin ich mal auf die Idee gekommen die Versionswahrnung einfach zu ignorieren und siehe da! Geht!
Also Jungs danke fürs Gespräch. Und nen schönen Tach noch.

Antwort #2, 17. Januar 2015 um 15:02 von SirUnnerbuxe

zurück zur 'Fragen & Antworten'-Übersicht: Mount & Blade - Warband

Mount & Blade - Warband

Mount & Blade - Warband
Age of Empires 4: Microsoft kündigt Fortsetzung offiziell an

Age of Empires 4: Microsoft kündigt Fortsetzung offiziell an

PC- und Echtzeitstragie-Fans dürfen ein Grinsen aufsetzen: Age of Empires 4 kommt. Microsoft hat im Rahmen eines g (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

Mount & Blade - Warband (Übersicht)