Patchen (Witcher)

Ich hab mir den Patch 1.5 heruntergeladen, zusammen mit den zusätzlichen Quests, aber wenn ich die Installieren möchte schmeist das programm mich raus und sagt das es die installierte Version nicht erkennt (hab bisher nur die ganz alte Version mit den roten Hintergrund). Kann mir einer sagen was man da tun kann?

Frage gestellt am 31. Januar 2010 um 12:28 von Twinkle_123

5 Antworten

Du musst zuerst auf die Version 1.4 patchen. Erst dann kannst du die neueste benutzen!

Antwort #1, 02. Februar 2010 um 19:42 von nidschki

Muss ich dabei was beachten? Hab nämlich als Betreiber Vista und der macht gerne mal zicken.

Antwort #2, 03. Februar 2010 um 19:19 von Twinkle_123

Nein, es sollte keine Probleme unter Vista geben. Das Update auf 1.4 dauert nur einige Zeit (bis zu 2 Stunden, kann aber auch weit weniger sein):

Antwort #3, 03. Februar 2010 um 19:43 von nidschki

Ok, wo kann ich den denn Downloaden?

Antwort #4, 04. Februar 2010 um 11:45 von Twinkle_123

Hier die Enhanced Edition:

http://www.4players.de/4players.php/download_st...

Und das deutsche Sprachpaket:

http://www.4players.de/4players.php/download_st...


Die beiden Dateien müssen im selben Ordner sein und dürfen nicht umbenannt werden! Wenn der Download fertig ist, einfach die TWEE_Upgrade.exe doppelklicken und dem Setup folgen.


Falls du willst, gibt's auch noch Bonus-Abenteuer, die du nachträglich installieren kannst:

http://www.4players.de/rendersite.php?LAYOUT=do...

http://www.4players.de/rendersite.php?LAYOUT=do...

Antwort #5, 04. Februar 2010 um 13:40 von nidschki

zurück zur 'Fragen & Antworten'-Übersicht: The Witcher

Witcher

The Witcher spieletipps meint: So muss ein "Director's Cut" aussehen: Sinnvolle Erweiterungen und beseitigte kleine Nervereien machen das tolle Adventure noch toller. Artikel lesen
86
Hellblade - Senua's Sacrifice: Die spielgewordene Wikinger-Hölle

Hellblade - Senua's Sacrifice: Die spielgewordene Wikinger-Hölle

Nichts für Weicheier! Nach circa drei Jahren Entwicklungszeit präsentiert Ninja Theory euch den irren (...) mehr

Weitere Artikel

Call of Duty - WW2: Beta startet nächste Woche nur für Vorbesteller

Call of Duty - WW2: Beta startet nächste Woche nur für Vorbesteller

Mitten während der gamescom 2017, die vom 23. bis zum 26. August stattfindet, öffnet Activision die Türe (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

Witcher (Übersicht)