Patch (Frontlines)

Gibt es einen Patch, dass man es für Windows Vista spielen kann

Frage gestellt am 26. Februar 2010 um 20:11 von Der_Sultan

11 Antworten

Klar. Alle.

Antwort #1, 11. März 2010 um 13:51 von Andreas321

Klar. Alle.

Antwort #2, 11. März 2010 um 13:51 von Andreas321

Und wo gibt es einen guten, kostenlosen patch zum downloaden

Antwort #3, 12. März 2010 um 17:23 von Der_Sultan

Na überall! Richtiger Patch auf der KAOS Seite. (wenn du spielen willst kommt dann die Nachricht,dass es neue Patches gibt und dann drückst du auf -JA-.Dann kommst du auf die Kaos Seite an. PS: Fang bei "ALL TO 1.1.0" an.

Antwort #4, 13. März 2010 um 10:16 von Andreas321

Steht das irgendwo auf der Verpackung des Spils was für eine Version es ist. Ich weiß nur das das Spiel in Englisch ist

Antwort #5, 13. März 2010 um 11:15 von Der_Sultan

Ufa. Ich merke schon du hast Probleme... Am anfang hast du den Patch 1.0.0 .(Du kannst selbst nachsehen wenn du Online bist und in der serverliste bist -steht dann oben rechts-) Hast du schon ausprobiert,was ich oben eschrieben habe? wenn nicht,versteh ich dein Problem einfah nicht... Ekläre mir mal "genauer" ,was du überhaupt für ein Problem hast. Dann kann ich dir helfen.

Antwort #6, 14. März 2010 um 15:51 von Andreas321

Ufa. Ich merke schon du hast Probleme... Am anfang hast du den Patch 1.0.0 .(Du kannst selbst nachsehen wenn du Online bist und in der serverliste bist -steht dann oben rechts-) Hast du schon ausprobiert,was ich oben eschrieben habe? wenn nicht,versteh ich dein Problem einfah nicht... Ekläre mir mal "genauer" ,was du überhaupt für ein Problem hast. Dann kann ich dir helfen.

Antwort #7, 14. März 2010 um 15:51 von Andreas321

Ich kenne mich auf der Kaos Studios Seite nicht wirklich aus, da ist alles auf englisch und es gibt da so viele verschiedene Patch, ich weiß nicht was der richtige Patch für meine englische Version ist und wo finde ich dieses "ALL TO 1.1.0"

Antwort #8, 15. März 2010 um 17:24 von Der_Sultan

... Ich habe alles oben geschrieben ...

Antwort #9, 18. März 2010 um 15:20 von Andreas321

Ich werde es noch mal probieren. Wird schn schief gehen. Danke für deine Geduld

Antwort #10, 18. März 2010 um 16:43 von Der_Sultan

Also:

Alles was du machen musst geht so:

1. CD2 einlegen und auf das "FFOW" Symbol klicken (2x)
2. Es kommt eine Nachricht -drücke auf "YES"-
3. Du kommst auf die KAOS Seite wo ALLE (!) Patches aufgelistet sind. Oben steht in blau,dass du den Patch 1.2.0 Installieren musst,BEVOR du 1.3.0 runterlädst. Drücke darauf,es kommt dasselbe,bloß diesmal mit -ich glaube- 1.0.1 to 1.1.0 -Steht wieder da oben etwas in blau drücke wieder darauf- "Irdendwann" - (; - kommst du auf "Allto1.1.0" das musst du nehmen. (Aber bitte den englischen Patch!)

OK,das wärs eigentlich. Melde dich,sollte wieder ein Problem sein.

PS: Ich habe die Deutsche Version,deshalb bin ich mir nicht sehr sicher...

Antwort #11, 20. März 2010 um 16:24 von Andreas321

zurück zur 'Fragen & Antworten'-Übersicht: Frontlines - Fuel of War

Frontlines

Frontlines - Fuel of War
Die Katze im Sack kaufen: Vorbestellungshorror in all seinen Facetten

Die Katze im Sack kaufen: Vorbestellungshorror in all seinen Facetten

Endlich ist er da, der Tag an dem Spiel XY erscheint. Als braver Vorbesteller müsst ihr euch jetzt um nichts mehr (...) mehr

Weitere Artikel

Chernobyl VR Project: Für PlayStation VR angekündigt

Chernobyl VR Project: Für PlayStation VR angekündigt

Entwicklerstudio The Farm 51 verspricht euch mit dem Chernobyl VR Project eine interaktive Reise durch die verwüst (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

Frontlines (Übersicht)