Fakekonsole (SW Battlefront 2 (2005))

hi ich will wissen wo man fakekonsole downloadet und wie man es benutzt thx im vorraus

Frage gestellt am 16. April 2010 um 16:19 von ChiLL_Ouut_

13 Antworten

ich nehme mal an das du dir noch nicht gedownlodet hast da die fast überall dabei ist ich empfehle conversion pack:http://starwarsbattlefront.filefront.com/file/S...

Antwort #1, 16. April 2010 um 17:40 von gelöschter User

und was ist wenn ich es schon gedownloadet hab was mach ich nun

Antwort #2, 16. April 2010 um 17:55 von ChiLL_Ouut_

Die Fake Kosnsole ist im Patch 1.3 beinhaltet. Dieser Patch wird für die meisten Mods benötigt und ist meist in den Mods enthalten. Auch im Conversion Pack.
Installier einfach das Conversion Pack, das sollte man sowieso haben.
Aufrufen kann man die Fake Konsole im Spiel, indem man Esc drückt und dann auf Fake Console geht.

Eine deutsche Beschreibung, was die einzelnen Befehle bewirken, wird rechts daneben angezeigt, wenn der Patch 1.1 installiert ist. Starte dein Spiel und guck im Menü oben rechts, da steht ob du 1.0 oder 1.1 hast. Hast du noch 1.0, kannst du dir 1.1 hier downloaden: http://go-df.de.tl/<-s-25189052>.htm##

Antwort #3, 16. April 2010 um 18:05 von DeltaForce

Dieses Video zu SW Battlefront 2 (2005) schon gesehen?
irgendwie hab ich es immer noch nicht

Antwort #4, 16. April 2010 um 18:53 von ChiLL_Ouut_

Das hilf uns und somit folglich auch dir nicht weiter.

Was sollen wir denn mit der Info anfangen? Sag uns mal n bisschen mehr darüber.
z.B.: Heißt "ich habs noch nicht", dass der Button Fake Console im Menü im Spiel unter Esc nicht auftaucht?
Hast du das Conversion Pack jetzt installiert?
Wenn ja, sind andere Änderungen des Packs (neuen Karten, die neue Epoche KotoR, ...) im Speil drinnen? Oder nicht, das hieße nämlich das du das Pack falsch installiert hast.
Oder hast du Probleme mit dem 1.1 Patch?

Antwort #5, 16. April 2010 um 20:31 von DeltaForce

bei mir ist noch nicht im menü fakekonsole ich hab ja neue karten aber nicht fakekonsole im menü wenn ich im spiel einzelspieler auf esc drücke ist dort keine fakekonsole

Antwort #6, 17. April 2010 um 09:35 von ChiLL_Ouut_

Hast du bei der Installation des Coversion Packs zufällig ein schwarzes Fenster, das sich geöffnet hat, weggeklickt gehabt?

Antwort #7, 17. April 2010 um 12:19 von DeltaForce

nein da kam kein schwarzes fenster schreib mir mal alles nochmal in der richtigen reihenfolge auf und gib mir dazu bitte die ganzen links ich installier nochmal alles neu thx im vorraus

Antwort #8, 17. April 2010 um 13:35 von ChiLL_Ouut_

Geh erstmal in deinen GameData-Ordner und lösch dort den Ordner "v1.3patch", wenn er vorhanden ist und in deinem Addon-Ordner den Ordner "AAA-v1.3patch", falls vorhanden. Ebenfalls falls vorhanden, lösche noch den Ordner "v1.3patch" eine Ordnerebene ÜBER dem GameData-Ordner.

Dann installier den 1.3 Patch.
Danach kannst du den 1.1 Patch installieren, das hat bezüglich der Fake Konsole den Vorteil, dass eine deutsche Beschreibung der einzelnen Befehle rechts daneben angezeigt wird.
Dann solltest du im Spiel den Menüeintrag Fake Console finden.
Das Conversion Pack benötigst du für die Fake Konsole jetzt nicht mehr, aber es ist trotzdem ein großer und toller Mod, der die neue Epoche KotOR und viele neue Maps bringt, darunter alle Maps aus BF1.

Jetzt die Links...
1.1 Patch: http://go-df.de.tl/<-s-25189052>.htm##
1.3 Patch: http://starwarsbattlefront.filefront.com/file/U...
Conversion Pack: http://starwarsbattlefront.filefront.com/file/S...

Anleitung zum Installieren des 1.3 Patches (das andere ist selbsterklärend):

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Du downloadest dir den 1.3 Patch (http://starwarsbattlefront.filefront.com/file/U...
Dann gehst du ins Installationsverzeichnis von Battlefront II (meistens C:\Programme\LucasArts\Star Wars Battlefront II) und dann in den Ordner GameData.
Dort erstellst du dir einen Ordner und gibst ihm den Namen "addon" (ohne die Anführungszeichen natürlich).
Dann öffnest du diesen gerade erstellten Ordner und erstellst in diesem Ordner wieder einen Ordner mit Namen "AAA-v1.3patch".
Dann erst startest du die gedownloadete Datei und wählst den "AAA-v1.3patch"-Ordner aus, den du gerade im Installationsverzeichnis erstellt hast.
Dorthin werden dann alle Dateien extrahiert.
Danach gehst du wieder in diesen "AAA-v1.3patch"-Ordner und klickst doppelt auf die Datei "menu.bat".
Wenn in dem schwarzen Fenster dann steht "Drücken Sie eine beliebige Taste..." tust du das auch.
Wenn du im Hauptmenü bist (das erkennst du daran, dass oben "---- Main Menu ----" steht) drückst du "1" und dann Enter.
Jetzt wird der 1.3 Patch installiert.
Du musst bis zu mehreren Minuten warten, bis der Installationsvorgang abgeschlossen ist.
Nach der fertigen Installation steht ganz unten wieder "Drücken Sie eine belibige Taste...". Das machst du. Jetzt bist du wieder im Hauptmenü, diemal sind jedoch mehr Einträge verfügbar. Es müssten 6 Einträge sein, vor denen jeweils eine Nummer steht.
Drücke jetzt "0" und dann Enter.
Du wirst nochmal aufgefordert eine beliebige Taste zu drücken. Tu das und das Fenster verschwindet.
Fertig!
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Antwort #9, 18. April 2010 um 00:10 von DeltaForce

also ich weiß net ob ich dich recht versteh aber die fake console ist im pause menü während des spiels kannst du nur darauf zugreifen

Antwort #10, 20. April 2010 um 18:58 von gelöschter User

Ja
ich hab auch noch eine Frage dazu wen man den patch 1.1 downloaded dann muss man doch auch das herunterladen:

´Wichtig
Dieser Download beinhaltet mit VB.NET entwickelte Programme oder Programmteile! Sie müssen das .NET Framework mit der Version 3.5 oder höher installiert haben!
Um überprüfen zu lassen, ob dies auf ihrem System der Fall ist und um das Framework ggf. zu installieren, laden Sie den dotNETchecker herunter.

?

Antwort #11, 08. Mai 2010 um 08:18 von Aspha2lt

Danke aber die fage steht immer noch offen:
__________
´Wichtig
Dieser Download beinhaltet mit VB.NET entwickelte
Programme oder Programmteile! Sie müssen das .NET
Framework mit der Version 3.5 oder höher
installiert haben!
Um überprüfen zu lassen, ob dies auf ihrem
System der Fall ist und um das Framework ggf.
zu installieren, laden Sie den dotNETchecker herunter. VON OBEN
-----------------------
Etz hab ich den patch wieder aber die Öbersetzung geht net

Antwort #12, 08. Mai 2010 um 09:00 von Aspha2lt

Offenbar willst dud ei German DVD Version installieren. Da ist aber nur die exe-Datei des Patches drinnen. Der eigentliche 1.1 Patch ist das: http://go-df.de.tl/<-s-93659284>.htm##
Installier das mal.

Antwort #13, 08. Mai 2010 um 15:58 von DeltaForce

zurück zur 'Fragen & Antworten'-Übersicht: Star Wars Battlefront 2 (2005)

SW Battlefront 2 (2005)

Star Wars Battlefront 2 (2005) spieletipps meint: Hier begeistert vor allem der Multiplayer-Part, Star-Wars-Fans werden die stimmige Atmosphäre lieben. Für Einzelspieler gibt es aber bessere Taktik-Shooter. Artikel lesen
89
Hellblade - Senua's Sacrifice: Die spielgewordene Wikinger-Hölle

Hellblade - Senua's Sacrifice: Die spielgewordene Wikinger-Hölle

Nichts für Weicheier! Nach circa drei Jahren Entwicklungszeit präsentiert Ninja Theory euch den irren (...) mehr

Weitere Artikel

One Piece: Neue Realserie könnte laut Produzent Kostenrekorde brechen

One Piece: Neue Realserie könnte laut Produzent Kostenrekorde brechen

Der Produzent der kürzlich angekündigten Realserie von One Piece hat über die offenbar hohen Ambitionen (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

SW Battlefront 2 (2005) (Übersicht)