Die ConvoPack-Maps spielen (SW Battlefront 2 (2005))

Ich habe mir jetzt das Convo-Pack runtergeladen und es gibt diese Karten jetzt auch im Spiel (Namen mit % u. a.), aber immer wenn ich sie spielen möchte (ist natürlich alles auf englisch) ist der Hintergrund schwarz. Schon wenn ich mich zwischen KUS und Republik entscheiden soll. Das geht auch noch, aber wenn die Einheiten gezeigt werden kann ich nicht "Einstieg" klicken, dann zuckt das Spiel kurz, aber es passiert nichts.
Kennt jemand dieses Problem und kann mir jemand vielleicht helfen? Das wäre echt nett!
Danke im Vorraus.

Frage gestellt am 18. April 2010 um 13:45 von Cor-Angar

25 Antworten

Dieses Problem an sich kenne ich zwar nicht, aber vlt hilft ja der Patch fürs Conversion Pack:
http://starwarsbattlefront.filefront.com/file/S...
Oder der 1.1 Patch, der übrigens auch gescheite Map-Namen anzeigt:
http://go-df.de.tl/<-s-93659284>.htm##

Antwort #1, 18. April 2010 um 14:15 von DeltaForce

danke ich probiers mal aus!

Antwort #2, 18. April 2010 um 14:18 von Cor-Angar

bei deinem zweiten Link, meinst du dann auf der Seite diesen Link: BFIIUpdateInt1_1.exe oder diesen: SWBF2 Patch 1.1 German DVD ?

Antwort #3, 18. April 2010 um 14:23 von Cor-Angar

Dieses Video zu SW Battlefront 2 (2005) schon gesehen?
ich hab gerade gemerkt, dass ih den Patch schon habe.

Antwort #4, 18. April 2010 um 14:35 von Cor-Angar

Den ersten meinte ich. Über dem zweiten stand ja auch "Alternativ".
Du hast ihn schon? Dann sollten aber die richtigen Map-Namen angezeigt werden...
Versuchs mal mit dem: http://go-df.de.tl/<-s-25189052>.htm##
Das ist die Alternative, hier logischerweise wieder der erste Link.

Hast du den Patch fürs Conversion Pack auch ausprobiert?

Antwort #5, 18. April 2010 um 16:03 von DeltaForce

Dazu muss ich dieses NETFramework runterladen ja?

Antwort #6, 18. April 2010 um 16:39 von Cor-Angar

Falls du es nicht hast ja. Das ist da alles beschrieben.

Antwort #7, 18. April 2010 um 16:58 von DeltaForce

wenn ich dieses NETFramework downloaden will kommt immer ein setupfehler!?

Antwort #8, 18. April 2010 um 19:30 von Cor-Angar

Dann hast du es evtl schon installiert. Hast du nachgeguckt, ob es installiert ist?

Und lad dir doch einfach den Patch 1.1 herunter. Wenn das Framework nicht installiert ist, wirst du es schon sehen (denn dann stürzt der Installer des Patches sofort nach dem starten ab).

Und wie siehts mit dem Patch fürs Conversion Pack aus? Dafür brauchst du ja das Framework logischerweise nicht.

Antwort #9, 18. April 2010 um 21:24 von DeltaForce

hi ich hab genau des gleiche problem aber ich kapiers ned gescheit denn bei dem ersten link pasiert nix wen ich auf click here to download this file bitte helft mir auch danke

Antwort #10, 19. April 2010 um 13:47 von delta--

Welchen Link meinst du mit "erster Link"?
Aber sicherlich ein Link auf einer Filefront-Seite.
Dieses "Click here to download this file" oben auf der Seite schickt dich nur zu einem Anker, der etwas weiter unten auf der gleichen Seite gesetzt ist. Heißt, ansatt da drauf zu klicken, kannst du auch gleich eine Seite runterscollen und du hast das gleiche Ergebis. Da musst du logischerweise noch auf "Download FILENAME" klicken, in der Mitte der Seite. Dann wirst du auf die Seite von Filefront weitergleitet und da sollte es dann auch klar sein.

Antwort #11, 19. April 2010 um 17:42 von DeltaForce

Das ist irgendwie alles komisch bei meinem Computer, wenn ich den Patch 1.1 runterladen will kommt ein Fehlerbericht und ich muss es beenden
ich glaub ich lasse es einfach!
Oder du weißt noch einen dritten weg!^^

Antwort #12, 20. April 2010 um 16:59 von Cor-Angar

Die Namen werden jetzt angezeigt aber das Problem ist leider immer noch nicht weg!

Antwort #13, 20. April 2010 um 17:42 von Cor-Angar

Bezüglich Antwort #12... ja, das kommt, wenn das Framework nicht installiert ist.

Antwort #13: Na also.
Es geht immer noch nicht mit den Abstürzen? Dann beantworte mir doch mal bitte dei Fraeg, die ich gerade zum dritten Mal stelle:

HAST DU DEN PATCH FÜR DAS CONVERSION PACK AUSPROBIERT ?

Antwort #14, 20. April 2010 um 18:05 von DeltaForce

achso. jetzt verstehe ich was du meinst. Ja, habe ich, das wollte ich eigentlich auch schon in Antwort 4 sagen, habs aber nur ein bisschen dumm formuliert!xD
Jetzt habe ich den Patch2.2 und den Patch1.1 installiert!

Antwort #15, 20. April 2010 um 18:49 von Cor-Angar

Ah gut.
Und es geht immer noch nicht? Ufff...

Vielleicht bringts ja was, das Spiel mal neu zu installieren. Wäre ne Möglichkeit, keine Ahnung obs was hilft.

Deinstallier das Spiel, löch dann noch alle übrig gebliebenen Dateien und Ordner (außer deinen SaveGames, wenn du die nicht löschen willst) und installier dann mal neu. Installier den 1.1 Patch vom zweiten Link in Antwort #1 und dann das Conversion Pack mit Patch (2.2). Dann probier aus, obs geht.

Antwort #16, 20. April 2010 um 19:08 von DeltaForce

Ok, werd ich dann vllt mal ausprobieren!
Vielen Dank, für deine Hilfe!^^

Antwort #17, 20. April 2010 um 20:39 von Cor-Angar

So ein Mist! Es geht immer noch nicht! :(

Antwort #18, 08. Mai 2010 um 20:04 von Cor-Angar

Mehr weiß ich auch nicht.
Kannst ja mal auf Gametoast.com fragen oder mal dort in die FAQ gucken.

http://www.gametoast.com/forums/

Antwort #19, 08. Mai 2010 um 21:20 von DeltaForce

was ist das fürne Seite? muss ich mich da anmelden?

Antwort #20, 09. Mai 2010 um 19:45 von Cor-Angar

Das ist ein Forum. Um da schreiben zu können musst du dich anmelden, ja.

Antwort #21, 09. Mai 2010 um 20:18 von DeltaForce

ok, danke, aber ist das nicht ein rein englisches forum?

Antwort #22, 09. Mai 2010 um 23:44 von Cor-Angar

Ja, ist es. Eigentlich sollte das für 16 Jährige kein Problem sein...

Antwort #23, 10. Mai 2010 um 14:05 von DeltaForce

Hey, ich zwinge dich nicht meine Fragen zu beantworten!
Wenn du genervt von mir bist, dann lass es doch einfach.
Ich bedanke mich trotzdem für deine Hilfe.

Antwort #24, 10. Mai 2010 um 14:11 von Cor-Angar

Ich bin nicht genervt. Zumindest nicht von dir.

Ich hab nur deine Frage beantwortet.
Und dass du 16 bist und somit Englisch kannst, davon sollte man ja EIGENTLICH ausgehen können, oder? :)
Ich mein, BF2 ist ab 16 freigegeben...

Mir is auch klar, dass das nicht so ist, dass viele nicht oder nicht gut genug Englisch können. Aber in dem Fall tut es nichst zur Sache: Entweder du kannst Englisch und bekommst vlt auf Gametoast.com Hilfe, oder du kannst kein Englisch wobei ich dir dann auch nicht helfen kann. Wenn es um einen kurzen Englischen Text ginge hätte ich ihn dir übersetzen können, aber da kann ich leider nicht helfen.

Is aber auch egal... :)

Antwort #25, 10. Mai 2010 um 14:27 von DeltaForce

Die Frage wurde automatisch geschlossen, da die Grenze von 25 Antworten erreicht ist. Mehr Antworten sind eigentlich nie nötig, um eine Frage zu beantworten. So verhindern wir auch Spam.

zurück zur 'Fragen & Antworten'-Übersicht: Star Wars Battlefront 2 (2005)

SW Battlefront 2 (2005)

Star Wars Battlefront 2 (2005) spieletipps meint: Hier begeistert vor allem der Multiplayer-Part, Star-Wars-Fans werden die stimmige Atmosphäre lieben. Für Einzelspieler gibt es aber bessere Taktik-Shooter. Artikel lesen
89
Zocken und älter werden: Seid wie Jackie Chan

Zocken und älter werden: Seid wie Jackie Chan

Sehen wir den Tatsachen ins Auge: Je älter man wird, desto mehr muss man sich damit abfinden und auseinandersetzen, (...) mehr

Weitere Artikel

Zone of the Enders - The 2nd Runner: Neuauflage für PC und PlayStation 4 inklusive VR-Support angekündigt

Zone of the Enders - The 2nd Runner: Neuauflage für PC und PlayStation 4 inklusive VR-Support angekündigt

Überraschende Ankündigung aus dem Hause Konami: Das 2002 veröffentlichte Zone of the Enders - The 2nd Ru (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

SW Battlefront 2 (2005) (Übersicht)