Kartennamen ohne v1.1? (SW Battlefront 2 (2005))

Ich wollte fragen ob es geht die Kartennamen von unoffiziellen Maps anzeigen zu lassen ohne dass man den v1.1 Patch installiert hat? Den 1.1 Patch will ich nicht installieren wegen den vielen Leuten die online spielen und 1.1 nicht haben =)

Den 1.3 Patch habe ich.

Frage gestellt am 21. April 2010 um 17:34 von Mystical_Link

15 Antworten

keine Ahnung, aber bei 1.1 sind auch viele online "gamer" allerdings spielen die auf einem etwas höheren Niveau, aber sonst finde ich nicht, dass du das als nachteil gegenüber von dem Patch1.1 sehen solltest. Und selbst wenn, ist es soooo schli wenn die Namen nicht ganz angezeigt werden?

Antwort #1, 21. April 2010 um 19:42 von Romanjo

Naja, die ganzen Maps des Convopacks sind schon sauviele (alle aus swbf1) und wenn ich dann mal eine bestimmte will weis ich ncih welche das dann is xD

Antwort #2, 21. April 2010 um 20:13 von Mystical_Link

Richtige Mapnamen + Version 1.0 ist NICHT möglich, da beide Dinge direkt durch die Haupt-Anwendung des Spieles ("BattlefrontII.exe" im GameData-Ordner) gesteuert werden.

Du kannst aber schnell zwischen der alten und der neuen exe-Datei wechseln. Entweder manuell per kopieren oder umbenennen oder mit einem Programm, einem Version Switcher.
Wenn du jedoch immer im online mit v1.0 spielen willst UND die richtigen Mapnamen haben willst, ohne zwischendrin das Spiel neuzustarten, ist das nicht möglich.

Antwort #3, 21. April 2010 um 21:09 von DeltaForce

Dieses Video zu SW Battlefront 2 (2005) schon gesehen?
Schade... naja dann entscheide ich mich wohl für v1.3 wegen dem online spielen ^^

Antwort #4, 22. April 2010 um 13:53 von Mystical_Link

Allerdings... kannst du mir vielleicht verraten wie es geht v1.1 und 1.3 gleichzeitig zu haben? (Also zwei .exe Dateien?)
Dann wäre das vielleicht besser für mich ^^

Antwort #5, 22. April 2010 um 14:08 von Mystical_Link

Wenn v1.3 noch mit ins Spiel kommt, muss man etwas beachten:
v1.0 und v1.1 sind Updates, die sich gegensetig ausschließen, d.h., du kannst nur entweder v1.0 ODER v1.1 verwenden. Das ist ja bereits klar.
Aber v1.3 schließt NICHT eine frühere Version aus. Du kannst also v1.3 installiert haben und dennoch entweder v1.0 oder v1.1 verwenden. v1.3 ist also noch mal was eigenes für sich.

v1.0 und v1.1 werden durch die exe gesteuert, v1.3 aber nicht.
Deswegen wird, wenn v1.3 installiert ist, auch oben rechts im Menü nicht "1.3" angezeigt.
v1.3 kann man nicht so ohne weiteres de- und aktivieren, da man entweder einige Dateien immer umbenennen müsste, oder ihn immer deinstallieren müsste.

Um konkret auf deine Frage zu antworten: v1.3 installieren und das Spiel mit der exe-Datei v1.1 starten.

Antwort #6, 22. April 2010 um 18:06 von DeltaForce

Meinste vieleicht einen switcher zwischen 1.0 und 1.1? Wenn ja haste hier den Link
http://www.filefront.com/8775028/Thunders-Battl...

Antwort #7, 22. April 2010 um 18:06 von Simpsonsfan21

Ja den switcher meinte ich ^^ danke.
Das 1.3 und 1.1 kompitabel sin wuste ich schon =)

Antwort #8, 22. April 2010 um 18:55 von Mystical_Link

Ich glaaaube ich muss den in den Game Ordner reinkopieren oder? Ich veruschs einfach mal ^^

Antwort #9, 22. April 2010 um 18:56 von Mystical_Link

Sag halt gleich, dass du den Switcher meintest :D
Dachte, den hättest du schon.

Bei dem Switcher gibst den übelsten Nachteil, dass er nur mit dem Stanmdard-Pfad des Spiels funtkioniert. Wenn du dein BF2 also woanders hin installiert hast, geht der bei dir nicht.
Und du brauchst die neueste Version des .NET-Frameworks.

Antwort #10, 22. April 2010 um 20:11 von DeltaForce

Ja anscheinend... v 1.0 (3) funktioniert nicht mehr anscheinend falsche cd... aber 1.1 funkt o.ö

Antwort #11, 22. April 2010 um 20:40 von Mystical_Link

Hast du die richtige Version ausgewählt? Also Internatinal DVD?
Ich kann mich auch nicht genau mit diesem Switcher aus, da ich den nicht verwenden kann, da ichs in nen anderen Pfad installiert habe.

Antwort #12, 22. April 2010 um 20:50 von DeltaForce

Den richtigen hab ich schon gewählt... ich probier mal was...

Antwort #13, 23. April 2010 um 13:35 von Mystical_Link

Naja es klappt einfach nicht... spiel ich halt v1.1 Patch ^^

Antwort #14, 25. April 2010 um 12:15 von Mystical_Link

Wenn du unbedingt wieder 1.0 spielen willst, dann wechsel deine BattlefrontII.exe durch die 1.0-Version davon aus.
Hab sie hier mal hochgeladen: http://ul.to/o1byw4

Antwort #15, 25. April 2010 um 21:16 von DeltaForce

zurück zur 'Fragen & Antworten'-Übersicht: Star Wars Battlefront 2 (2005)

SW Battlefront 2 (2005)

Star Wars Battlefront 2 (2005) spieletipps meint: Hier begeistert vor allem der Multiplayer-Part, Star-Wars-Fans werden die stimmige Atmosphäre lieben. Für Einzelspieler gibt es aber bessere Taktik-Shooter. Artikel lesen
89
Highend-Zocken auf Konsole: So holt ihr das meiste aus euren Geräten raus

Highend-Zocken auf Konsole: So holt ihr das meiste aus euren Geräten raus

Mit 4K, HDR und Surround-Sound: Nicht nur am PC, sondern auch auf Konsole lässt es sich wundervoll mit einem (...) mehr

Weitere Artikel

gamescom Wahlkampfarena: Moderator Colin Gäbel im Interview

gamescom Wahlkampfarena: Moderator Colin Gäbel im Interview

Die hitzige Debatte der Spitzenpolitiker auf der gamescom ist vorbei. Deshalb hat spieletipps vor Ort die Möglichk (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

SW Battlefront 2 (2005) (Übersicht)