Problem mit Forgotten Hope2 und AIX 2.0! (BF 2)

Hallo alle zusammen!

Hab ein Problem mit meinen Forgotten Hope 2 und AIX 2.0!

Und zwar ich starte die .exe von Forgotten Hope 2 und dann kommt das:
Failed to load Effect: StaticMesh.fx
StaticMesh.fx(2): error X1507: failed to open source file:
'mods/fh2/shaders/datatypes.fx'

So wenn ich dann AIX 2.0 starte dann kommt das:
Failed to load Effect: StaticMesh.fx
StaticMesh.fx(2): error X1507: failed to open source file:
'mods/xpack/shaders/datatypes.fx'

Kann mir jemand helfen

Lg

Frage gestellt am 13. September 2011 um 15:25 von Assault2

14 Antworten

Versuch, BF2 neuzuinstallieren.

Antwort #1, 13. September 2011 um 19:30 von polorex

Hab ich hat nichts gebracht.

Lg

Antwort #2, 14. September 2011 um 11:33 von Assault2

Beim AIX must du ja zuerst den Mod selber und dann die Maps.

Hast du schon alle Patches installieret?

Antwort #3, 14. September 2011 um 14:05 von polorex

Dieses Video zu BF 2 schon gesehen?
Hallo,

Beim Aix Mode ist es so: er ist eigentlich ab der Version 1.4.1 von BF2 ohne Probleme zu spielen. (Ich glaube sogar NUR ab der V 1.4.1).

Welche Version hast du von deinem BF2? Wie hast du Aix installiert?

Ich würde gerne ein paar Infos höhren damit man dir besser helfen kann. ;)

Antwort #4, 14. September 2011 um 14:16 von Ramonscola01

Okay ;)

Also ich hab mir erst den Core Mod heruntergeladen und dann die Maps.

Als erstes hab ich den Core Mod installiert ging auch alles ohne Probleme.
Hingespeichert hab ich den Core Mod in:

C:/Programme/EA Games/Battlefield 2/

Dann hab ich die Maps installiert ging auch alles ohne Probleme.

Ich hab die Version 1.5 von Battlefield 2.

Wenn ihr noch mehr Infos dann sagt es einfach ;)

Antwort #5, 14. September 2011 um 15:21 von Assault2

Ich hab das auch so gemacht, aber bei funktioniert es.

Welches Betreibssystem hast du? Eventuell könnte es auch an den Kopmatiblitästseinstellungen liegen.

Antwort #6, 14. September 2011 um 16:16 von polorex

Ich habn Laptop. Den Samsung R530.

Prozessor: Pentium(R) Dual-Core CPU T4400 @ 2.20 GHz

Arbeitsspeicher: 4,00 GB

Aber ich hatte beides ja schon mal installiert also AIX und FH2 und da ging ja auch alles,aber dann musste ich meine Festplatte neu Formatieren und jetz gehts nich mehr.

Antwort #7, 14. September 2011 um 17:21 von Assault2

hast du exakt die gleichen Maps installiert oder neu rausgescuht? Weil es könnte auch sein das die Map einfach nicht geht.

Vielleicht geht die Map ja auch für deine 2 Modes nicht. Könnnte sein das sie für andere Mods sind.

Antwort #8, 14. September 2011 um 19:05 von Ramonscola01

Doch weil einmal war bei AIX 2.0 ein Core-Mod dabei und dann noch die Maps also Core-Maps.

Lg

Antwort #9, 14. September 2011 um 19:14 von Assault2

Das sind aber keine downloadbaren Maps in dem Sinn. Sondern ohne Core Maps läuft der gesamte Mode nicht.

Das ist einfach nur der Aix Mod 2.0 in 2 teile geteilt damit der download nicht über 3 GB hat.

ich dachte an den Link den hier z.B: http://reapersrangers.niceboard.com/t200-aix-20...

Hier kanst du Aix Mode 2.0 Maps downloaden (die nur unter 1.5 laufen)

Antwort #10, 14. September 2011 um 21:22 von Ramonscola01

Also mit dem forgotten hope mod kann ich nicht helfen, da ich ihn noch nie gespielt habe. Ich weiß aber das der AIX 2.0 auf der bf2 1.50 version läuft. Installier den aix 2.0 mod einfach nochmal, aber als administrator, vlt haben dir einfach nur ein paar rechte gefehlt. Und bei den maps ist das so das du auch eig nur die aix 2.0 maps spielen kannst mit aix 2.0. Gut der mod muss zu 100% starten egal ob nun maps vorhanden sind oder nicht, die maps sind ja erst bei dem ladevorgang betroffen. Und sonst starte bf2 denn geh auf community und addones, und starte den aix einfach mal darüber.

Antwort #11, 15. September 2011 um 12:03 von svenje

Okay dann versuch ich das mal ich meld mich wieder wenn es funzt oder nicht.

:)

Lg

Antwort #12, 15. September 2011 um 15:18 von Assault2

Okay hab alles installiert (der reihe nach)

und es kommt der gleiche fehler wie ich ihn das ertse mal hatte

hab auch eine version die unter 1.5 is

Lg

Antwort #13, 16. September 2011 um 14:24 von Assault2

Mit ein wenig Englisch bringt dich das weiter: http://www.battlefieldsingleplayer.com/forum/in...

oder das http://www.realitymod.com/forum/f370-pr-tech-ar...

Ich hab ehrlich gesagt keine Ahnung mehr, sry :(

Antwort #14, 16. September 2011 um 19:39 von Ramonscola01

zurück zur 'Fragen & Antworten'-Übersicht: Battlefield 2

BF 2

Battlefield 2 spieletipps meint: Die Fortsetzung von "Battlefield" verbessert die Stärken des Vorgängers und verpasst dem Spiel eine tolle Optik. Für Multiplayer-Shooter Pflichtprogramm. Artikel lesen
Spieletipps-Award94
Maguss: Pokémon Go für Zauberlehrlinge?

Maguss: Pokémon Go für Zauberlehrlinge?

"Der Zauberstab sucht sich den Zauberer." In der Welt von Harry Potter mag das so sein. In Maguss könnt ihr selbst (...) mehr

Weitere Artikel

Ironsight: Online-Ego-Shooter kommt gratis 2018

Ironsight: Online-Ego-Shooter kommt gratis 2018

Große Neuigkeiten von Gamigo: Im Rahmen einer Pressemitteilung kündigt der Publisher an, dass mit Ironsight (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

BF 2 (Übersicht)