Problem mit der Installation von "Mask of the Betrayer". (NWN 2 - Betrayer)

Ich habe Neverwinter Nights 2 installiert und es läuft perfekt. Wenn ich aber "Mask of the Betrayer" installiere, geht nichts mehr. Das Spiel kann dann nicht gestartet werden. Es kommt immer nur ein Fenster mit der Nachricht, dass ich kein passendes Betriebssystem habe und Windows 2000 oder höher installieren soll. Ich habe aber schon immer 8.1 gehabt. Kann mir einer helfen? Ich will "Mask of the Betrayer" spielen!

Frage gestellt am 17. Mai 2015 um 11:59 von HollowLuigi

1 Antwort

Hast Du schon versucht den Kompatibilitätsmodus zu wechseln, beispielsweise auf Windows 7 oder XP ?
Hast Du vor dem Startversuch direkt auf den neusten Patch aktualisiert ?


p.s.: Sind zwar keine richtigen Antworten aber vielleicht hilft es beim Auffinden der Lösung.

Antwort #1, 17. Mai 2015 um 22:26 von Noraksa

zurück zur 'Fragen & Antworten'-Übersicht: Neverwinter Nights 2 - Mask of the Betrayer

NWN 2 - Betrayer

Neverwinter Nights 2 - Mask of the Betrayer
Könnt ihr 7 Game-Charakter anhand von bescheuerten Beschreibungen erraten?

WTF | Könnt ihr 7 Game-Charakter anhand von bescheuerten Beschreibungen erraten?

Dieses lustige Quiz ist in Zusammenarbeit mit unserer Community entstanden. Die Aufgabe lautete, Figuren so bescheuert (...) mehr

Weitere Artikel

Nachfolger und Update 3.9 angekündigt

Path of Exile | Nachfolger und Update 3.9 angekündigt

Überraschung seitens Entwickler Grinding Gear Games: Im Rahmen der Hausmesse Exilecon hat das Unte (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

NWN 2 - Betrayer (Übersicht)
* Werbung