mods fail (Minecraft)

ich versuche mods auf minecraft zu instaliren und mach alles was in dieversen tutorials gemacht wird genau nach und wen ich minecraft starten will steht da gans gross:
minecraft has crashed
---------------------
ich hab den meta-inf ordner gelöcht modloader instalirt und dan halt den aether mod meine version ist 12w16a
was sol ich tuhn

Frage gestellt am 21. April 2012 um 20:22 von schleimurei14

10 Antworten

der aether mod muss auf der gleichen version sein

Antwort #1, 21. April 2012 um 20:24 von Xx_Adri_96_xX

naja ich hab auch mer mods fersucht es geht nicht =(
aber den aether mod hab ich nicht für die version gefunden

Antwort #2, 21. April 2012 um 20:42 von schleimurei14

Rechtschreibung FTW!

Antwort #3, 21. April 2012 um 21:19 von Aicanaro

Dieses Video zu Minecraft schon gesehen?
Es kann daran liegen wenn d zu viele oder zu große mods installierst das minecraft keine ram mehr hat die muss man dann entweder erhöhen(am leichtesten mit win XP) oder alle mods löschen und nur den ziel mod installieren noch ein tip am rand wenn du per winrar oder win7 installierst und es geht um zip dateien (der modloader von risugami ist eine) dann empfehle ich dir einen MC Patcher zu benutzen ist einfach nur reinnehmen patch fertig aber bedenke auch hier der MC Patcher muss die richtige version haben hier der für die Aktuelle:
http://www.mediafire.com/?x8u3eyu4ukol46q
Ich hoffe du kommst damit klar
LG ichundhunter
P.S. Ram von minecraft erhöhen geht nur mit grkaufter version

Antwort #4, 21. April 2012 um 23:59 von ichundhunter

Und du denkst wirklich mit der Aether version für 1.0.0 kannste mit den 1.3 Snapshot spielen?

Antwort #5, 22. April 2012 um 03:56 von testutoflex

nein hab den aether 1.2.5 gefunden

Antwort #6, 22. April 2012 um 12:07 von schleimurei14

Is mir neu das es in für 1.2.5 gibt
Trotzdem
Das snapshot was du hast ist für 1.3 Du hast ne inkompatible version.

Antwort #7, 22. April 2012 um 12:10 von testutoflex

den gibts für 1.2.5

Antwort #8, 22. April 2012 um 16:28 von schleimurei14

is doch wurscht ob es ihn für 1.2.5 git oder net
Fackt ist du hast ne falsche version desshalb läufts net.

Antwort #9, 22. April 2012 um 16:42 von testutoflex

das ist nicht nur der mod gewesen !
ich hab auch mods für die richtige version draufgeladen und es geht nicht

Antwort #10, 23. April 2012 um 14:22 von schleimurei14

zurück zur 'Fragen & Antworten'-Übersicht: Minecraft

Minecraft

Minecraft spieletipps meint: Kreativer Mix aus Puzzle, Rollenspiel und Geschicklichkeit: Das etwas andere Lego-Spiel, das süchtig macht. Artikel lesen
Spieletipps-Award91
Pokémon Ultrasonne und Ultramond: Das Inselhopping geht in die zweite Runde

Pokémon Ultrasonne und Ultramond: Das Inselhopping geht in die zweite Runde

Zusatzeditionen haben bei Pokémon eine lange Tradition. Nach der fünften Generation geriet sie allerdings (...) mehr

Weitere Artikel

Overwatch: So hat Blizzard Sony ein wenig hinters Licht geführt

Overwatch: So hat Blizzard Sony ein wenig hinters Licht geführt

Hinter den Kulissen der Spieleentwicklung läuft nicht immer alles rund und die meisten Geschichten bleiben aus gut (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

Minecraft (Übersicht)