Battlefront extrem ich habe keine neuen Epochen (SW Battlefront 2 (2005))

Wenn ich auf alle auswählen gehe sehe ich die kann die aber nicht benutzen

Frage gestellt am 06. Juni 2012 um 20:32 von jjdd

16 Antworten

Path 1.3 installieren: http://go-df.de.tl/48569743.htm##
Daran liegt's vermutlich. Falls nicht, lass es uns wissen.

Antwort #1, 08. Juni 2012 um 13:33 von DeltaForce

@DeltaForce: Hat zwar nichts/wenig hiermit zu tun, aber da ich dich hier grad mal "sehe"; hattest du nicht mal so einen Switcher (oder nen Link dafür), das man zwischen 1.0 und 1.1 switchen kann?
Hast du den noch? Wenn ja, kannst mir nen Link oder so dafür geben? :)

Antwort #2, 08. Juni 2012 um 17:43 von padde1

Jap, das kann ich tun: http://go-df.de.tl/58764614.htm## :)

Antwort #3, 08. Juni 2012 um 18:18 von DeltaForce

Dieses Video zu SW Battlefront 2 (2005) schon gesehen?
Danke! :)

Antwort #4, 08. Juni 2012 um 18:29 von padde1

Den patch habe ich

Antwort #5, 08. Juni 2012 um 20:07 von jjdd

ich sehe die ja aber nur wenn ich auf alle auswählen gehe aber dann kann ich die nicht benutzen

Antwort #6, 08. Juni 2012 um 20:27 von jjdd

Kann es sein, dass du den Extreme-Mod garnicht installiert hast? Beim 1.3 Patch ist es leider so, dass man alle möglichen Epochen sieht, die der Patch unterstützt - auch die, die du garnicht spielen kannst, da du den entsprechenden Mod nicht installiert hast.

Lad dir hier den Mod runter und installier ihn: http://starwarsbattlefront.filefront.com/file/B...
Dann siehst du die Epoche nicht nur, wenn auf "Alle Auswählen" gehst und du kannst sie auch spielen.

Antwort #7, 08. Juni 2012 um 20:39 von DeltaForce

Es könnte auch einfach sein das dass es conversion pack 2.2
fehlt ein Freund wollte auch mal extreme haben aber nicht das
conversion pack 2.2 und dann gab es kein extreme für denn jetzt hat er auch conversion pack 2.2 und extreme und alles klappt

Antwort #8, 08. Juni 2012 um 21:29 von DasFenseher

können wir in echt zeit catten dan ist es einfacher

Antwort #9, 08. Juni 2012 um 21:31 von jjdd

wie jetzt

Antwort #10, 08. Juni 2012 um 21:35 von DasFenseher

Ja, meinetwegen... Hast du Skype?
Aber eigentlich musst du nur den Mod runterladen und installieren, dann müsste die Sache gegessen sein.

@ DasFernseher: Das stimmt so nicht... man muss nicht das Conversion Pack installieren, um den Extreme-Mod benutzen zu können. Man braucht nur den 1.3 Patch, aber den hat er ja.

Antwort #11, 08. Juni 2012 um 21:46 von DeltaForce

erst lehrn lesen das heißt DasFenseher aber egal

und was wenn es funktionirt wenn er sich das conversion pack 2.2 hat

Antwort #12, 08. Juni 2012 um 22:06 von DasFenseher

Danke

Antwort #13, 08. Juni 2012 um 22:20 von jjdd

Lern erst Rechtschreibung, dann wüsstest du, das man die imperative Form von lernen ohne h schreibt... :)

Läge der Hund da begraben, wo du es sagst - wie auch ich es anfangs vermutete - dann würde es natürlich helfen, denn im Conversion Pack ist der 1.3 Patch mit drinnen. Aber daran lag das Problem ja gar nicht...
Hab ihm jetzt über Skype geholfen, er hatte den Extreme Mod einfach ins falsche Verzeichnis installiert.

Antwort #14, 08. Juni 2012 um 23:02 von DeltaForce

so und jetzt mein problem

Antwort #15, 08. Juni 2012 um 23:08 von DasFenseher

Dein Problem ist deine gottverdammt miserable Rechtschreibung und deine Überheblichkeit.

Es ist uns scheißegal ob du DasFenseher oder DasFernseher heisst, ist so oder so ein beschissener Name.

Du hilfst hier nicht und machst unverständliche Aussagen.

Wenn du jetzt noch helfen willst/eine Frage willst könntest du dich in jedem Fall um eine ordentliche Artikulation bemühen.

Ist das Problem jetzt gelöst?

Antwort #16, 09. Juni 2012 um 16:29 von Nynthell

zurück zur 'Fragen & Antworten'-Übersicht: Star Wars Battlefront 2 (2005)

SW Battlefront 2 (2005)

Star Wars Battlefront 2 (2005) spieletipps meint: Hier begeistert vor allem der Multiplayer-Part, Star-Wars-Fans werden die stimmige Atmosphäre lieben. Für Einzelspieler gibt es aber bessere Taktik-Shooter. Artikel lesen
89
Wenn euch Spiele aggressiv machen, seid ihr vermutlich selbst schuld

Wenn euch Spiele aggressiv machen, seid ihr vermutlich selbst schuld

Es gibt zahlreiche Diskussionen, Studien und Meinungen zum Thema: Videospiele machen Menschen aggressiv. Und je (...) mehr

Weitere Artikel

Gran Turismo Sport: Das teuerste PS4-Bundle inklusive echtem Auto

Gran Turismo Sport: Das teuerste PS4-Bundle inklusive echtem Auto

Konsolenbundles sind in der Regel für bisherige Nicht-Konsolen-Besitzer ein toller Weg, um direkt mit dem jeweilig (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

SW Battlefront 2 (2005) (Übersicht)