****** mod problem (Minecraft)

wie man oben lesen kann habe ich ein mod Problem und zwar mit der Mod: Frestry. könnte sich jemand den das angucken und mir sagen was das problem ist:
ich weis das es lang ist sry

22 mods loaded
Minecraft Forge 3.3.8.159
FML v2.2.78.153
Forge Mod Loader version 2.2.78.153 for Minecraft 1.2.5
mod_CodeChickenCore : Initialized (minecraft.jar)
mod_MinecraftForge : Initialized (minecraft.jar)
mod_TooManyItems : Initialized (minecraft.jar)
mod_NotEnoughItems : Initialized (minecraft.jar)
mod_VerticalRedstone : Initialized (minecraft.jar)
mod_BuildCraftCore : Initialized (buildcraft-client-A-core-3.1.5.zip)
mod_BuildCraftBuilders : Initialized (buildcraft-client-B-builders-3.1.5.zip)
mod_BuildCraftEnergy : Initialized (buildcraft-client-B-energy-3.1.5.zip)
mod_BuildCraftFactory : Initialized (buildcraft-client-B-factory-3.1.5.zip)
mod_BuildCraftTransport : Initialized (buildcraft-client-B-transport-3.1.5.zip)
mod_BuildCraftSilicon : Initialized (buildcraft-client-C-silicon-3.1.5.zip)
mod_Forestry : Pre-initialized (forestry-client-A-1.4.2.0.jar)
mod_BuildCraftZFP : Pre-initialized (forestry-client-A-1.4.2.0.jar)
mod_IC2 : Pre-initialized (industrialcraft-2-client_1.97.jar)
mod_PigbearLaser : Pre-initialized (Laser Mod 1.5.zip)
mod_LogisticsPipes : Pre-initialized (LogisticsPipes-BC3-0.2.5B.zip)
mod_MineColony : Pre-initialized (MineColony rc19.zip)
mod_IronChest : Pre-initialized (mod_ironchests-client-3.6.1.34.zip)
mod_Railcraft : Pre-initialized (Railcraft_Client_5.3.3.zip)
mod_RedPowerCore : Pre-initialized (RedPowerCore-2.0pr5b2.zip)
Balkon's WeaponMod : Pre-initialized (WeaponMod.zip)
mod_ThaumCraft : Pre-initialized (ThaumCraft2.1.6d.zip)


Minecraft has crashed!
----------------------

Minecraft has stopped running because it encountered a problem.




--- BEGIN ERROR REPORT a46bda0d --------
Generated 08.07.12 17:06

Minecraft: Minecraft 1.2.5
OS: Windows 7 (amd64) version 6.1
Java: 1.6.0_17, Sun Microsystems Inc.
VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Sun Microsystems Inc.
LWJGL: 2.4.2
OpenGL: GeForce 9600 GT/PCIe/SSE2 version 3.3.0, NVIDIA Corporation

java.lang.RuntimeException: Forestry: MinecraftForge Major Version Mismatch, expecting 2.x.x
at

Frage gestellt am 08. Juli 2012 um 17:21 von theluke1997

3 Antworten

das geht noch weiter aber ich kann es nicht hier rein schreiben

Antwort #1, 08. Juli 2012 um 17:22 von theluke1997

"MinecraftForge Major Version Mismatch, expecting 2.x.x"
Die Version von Forge die Forestry braucht, und die du gerade drinnen hast, sind zu verschieden.

Antwort #2, 08. Juli 2012 um 17:26 von Erschaffer

ok habe sie forestry Version geänder und es klappt danke

Antwort #3, 08. Juli 2012 um 17:43 von theluke1997

Dieses Video zu Minecraft schon gesehen?

zurück zur 'Fragen & Antworten'-Übersicht: Minecraft

Minecraft

Minecraft spieletipps meint: Kreativer Mix aus Puzzle, Rollenspiel und Geschicklichkeit: Das etwas andere Lego-Spiel, das süchtig macht. Artikel lesen
Spieletipps-Award91
Taschenmonsterjagd mit Körpereinsatz

Pokémon - Let's Go: Taschenmonsterjagd mit Körpereinsatz

Auf ein „richtiges“ Pokémon-Abenteuer für den großen HD-Bildschirm warten Fans seit (...) mehr

Weitere Artikel

Die nächste PlayStation soll 2019 angekündigt werden

PS5-Gerüchte: Die nächste PlayStation soll 2019 angekündigt werden

Dass eine PS5 in Entwicklung ist, dürfte feststehen. Seit Monaten wird das Rätselraten darüber, wann sie (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

Minecraft (Übersicht)
* gesponsorter Link