Installations Problem (Far Cry Classic)

Beim Installieren von Far Cry startet der Install Shield Wizard zunächst ganz normal und bricht dann mit der Fehlermeldung 1607: InstallShield Scripting Runtime kann nicht installiert werden" ab.Kann mir einer Vielleicht helfen
MFG MisterHerbert

Frage gestellt am 28. Juli 2012 um 18:49 von MisterHerbert

keine Antworten

Dieses Video zu Far Cry schon gesehen?

zurück zur 'Fragen & Antworten'-Übersicht: Far Cry

Far Cry Classic

Far Cry spieletipps meint: Meilenstein im Shooter-Genre: Mutantenjagd auf einer tropischen Insel, der Umfang für einen Ego-Shooter enorm, die Grafik von bisher nicht gekannter Pracht. Artikel lesen
Spieletipps-Award96
Wir sind selbst daran schuld, dass gute Spiele aussterben

Mal unter uns: Wir sind selbst daran schuld, dass gute Spiele aussterben

Wir Menschen sind geizig. Wir wollen so wenig Geld wie möglich für gutes Essen ausgeben und wundern uns dann (...) mehr

Weitere Artikel

Ungewöhnliches Crossover als Download

Minecraft trifft Final Fantasy 15: Ungewöhnliches Crossover als Download

Im Minecraft Marketplace findet ihr seit gestern ein sehr ungewöhnliches Skin-Paket für das Sandbox-Spiel: Ab (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

Far Cry Classic (Übersicht)
* gesponsorter Link