Mod Probleme... (Minecraft)

Hi Leute!
Ich habe ein Problem mit der Kompatibilität von einigen Mods. Und zwar geht es um folgende:
ModLoader
Optifine
Minecraft Forge

Forge ist nicht kompatibel mit ModLoader und Optifine, da sich da ein paar class files überschreiben, und das dann zum Crash führt.
Ich bin mir aber zu 1000% sicher, dass ich es geschafft habe, diese 3 in 1.2.5 zu installieren, ohne Probleme. Da funktioniert nur seit der 1.3.1 etwas nicht.
Ich möchte bitte keine Antworten wie:
Tja haste halt Pech
Minecraft löschen und neu herunterladen (dafuq?)

Ich möchte bitte nur nett gemeinte und auch hilfreiche Beiträge, wäre ich sehr dankbar...

LG Raphtorne

Frage gestellt am 16. August 2012 um 10:46 von Raphtorne

1 Antwort

Ich würde versuchen, die Mods in einer anderen Reihenfolge zu installieren. Ich mach immer erst Modloader, dann Forge und dann Optifine, müsst klappen, wenn nicht, mal die Minecraft.jar erneuern und die Mods in anderer Reihenfolge installieren. Wäre das Einzige, was mir da einfällt...

Antwort #1, 19. August 2012 um 14:42 von Rayman001

Dieses Video zu Minecraft schon gesehen?

zurück zur 'Fragen & Antworten'-Übersicht: Minecraft

Minecraft

Minecraft spieletipps meint: Kreativer Mix aus Puzzle, Rollenspiel und Geschicklichkeit: Das etwas andere Lego-Spiel, das süchtig macht. Artikel lesen
Spieletipps-Award91
Trump oder Videospiel-Bösewicht, wer hat diese Sätze gesagt?

Trump oder Videospiel-Bösewicht, wer hat diese Sätze gesagt?

Der 45. Präsident der Vereinigten Staaten, Donald Trump, ist nicht gerade bekannt für seine Eloquenz. Vielmehr (...) mehr

Weitere Artikel

PUBG: Blaue Zone wird im nächsten Patch noch gefährlicher

PUBG: Blaue Zone wird im nächsten Patch noch gefährlicher

Die Entwickler des „Battle Royale“-Shooters Playerunknown's Battlegrounds (PUBG) verraten in einem aktuelle (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

Minecraft (Übersicht)