Mod funktioniert nicht (GTA 4)

Hallo, ich habe eine frage und zwar habe ich den Vehicle mod installer bei gta 4 installiert und alles so wie in dem Video gemacht( (ich habe so gar das gleiche auto für das gleiche gemoddet, ferrari für turisimo).Das programm klappt wunderbar nur startet das spiel dann nicht mehr, auch rücksetzten bringt nichts. Wisst ihr woran das liegt ? ich würde nämlich echt gerne deine Autos ausprobieren. Gibt es andere programme, bei denen alles funktioniert ?
Vielen Dank
Kevin

Frage gestellt am 18. November 2012 um 00:07 von Tierdoktor

1 Antwort

Guck mal nach welche Gta IV Version kompatible ist:
http://www.4players.de/4players.php/spieldownlo...

Ich glaube es war 1.0.4.0 die mit den meisten Mods funktionierte.

Antwort #1, 04. Dezember 2012 um 11:23 von gelöschter User

Dieses Video zu GTA 4 schon gesehen?

zurück zur 'Fragen & Antworten'-Übersicht: Grand Theft Auto 4

GTA 4

Grand Theft Auto 4 spieletipps meint: Eigentlich ein grandioses Spiel, die technisch schlampige PC-Umsetzung ist aber ein echtes Ärgernis. Artikel lesen
79
Hardware-Wettrüsten: Steht der Spielebranche ein Kollaps bevor?

Hardware-Wettrüsten: Steht der Spielebranche ein Kollaps bevor?

Die Älteren unter euch haben es vielleicht selbst erlebt, viele andere haben vermutlich zumindest schon mal davon (...) mehr

Weitere Artikel

Das erscheint in der Kalenderwoche 51

Das erscheint in der Kalenderwoche 51

In genau einer Woche ist Weihnachten. Falls ihr noch das eine odere andere Spiel für die Ferien, den Urlaub oder d (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

GTA 4 (Übersicht)