Probleme bei dem v1.3 patch. Bitte um hilfe... (SW Battlefront 2 (2005))

Hallo,
bei battlefront II hab ich letztens den v1.3 patch installiert. Klappt alles prima bis ich eine Mission im singleplayer (multyplayer noch nicht ausprobiert) gestartet habe. Er lädt die Mission und wenn er fertig ist
"schwupp" bin ich auf dem desktop und Battlefront II ist geschlossen.
Die fehlermeldungen sind immer solche:
Could not open MISSION\cor1g_eli.lvl
also dass er was nicht öffnen kann... Liegt das am betribssystem? Wenn ja: ich habe windows XP... Kann mir jemand Helfen Danke schonmal im vorraus...

Frage gestellt am 11. Januar 2013 um 10:51 von Theomega277

25 Antworten

Die Datei die er nicht öffnen kann gehört zu der map. Wolltest wahrscheinlich corruscant starten ;) ? Spontan würde ich es erstmal mit "als Admin ausführen" und im Kompatibilitätsmodus versuchen. Wenn's dann nicht geht, würde ich sagen es liegt an dem patch (bzw der Datei für die extra Modi auf den maps) und nicht an xp.

Antwort #1, 12. Januar 2013 um 10:23 von Jack32

Versuchs ma so, steck das kabel für die Kopfhörer in die Lautsprecherbuchsen. Das klappt wirklich

Antwort #2, 13. Januar 2013 um 21:44 von Marcodosch33

Das ist sowieso das beste an swbf2, das bei einigen Problemen einfach mal der Ton schuld ist xD

Antwort #3, 13. Januar 2013 um 22:46 von Jack32

Dieses Video zu SW Battlefront 2 (2005) schon gesehen?
oh jea

Antwort #4, 14. Januar 2013 um 13:41 von Marcodosch33

ich habe leider keine Lautsprecher boxen. Ich jabe nur mein Headset...

Antwort #5, 15. Januar 2013 um 15:09 von Theomega277

dann mach das in das verkerte loch.

Antwort #6, 15. Januar 2013 um 19:06 von Marcodosch33

einfacher Fehler: durch den Patch 1.3 kannst du alle Maps mit vielen Modi und allen eras (Epochen) kombinieren. eigentlich können inkompatible Modi und eras nicht in die Mapliste übertragen werden, aber manchmal tut es da Programm eben doch. Aber erst muss ich dir kurz erklären, worum es sich bei dieser Fehlermeldung handelt. Das Programm versucht die Map cor1g_eli.lvl zu öffnen. cor1 steht für die Map (Coruscant), g steht für die era (Galaktischer Bürgerkrieg) und _eli für den Modus (Heldenangriff). .lvl ist die Dateiendung. wenn du die einzelnen Teile dir anschaust, fällt es dir vielleicht schon auf: es gibt auf der Map Coruscant keinen Heldenangriffmodus, zumindest nicht in der Epoche g. Den gibt es durch das Standartspiel ja nur auf Mos Eisley (mos2 oder mos1 bin mir nicht ganz sicher). Also achte in zukunft einfach drauf, ob es die Maps wirklich gibt, die du einzufügen versuchst ;D

Antwort #7, 15. Januar 2013 um 22:22 von Saruman_XD

du meinst, tat1 oder tat2 ^^ Tatooine.

Antwort #8, 16. Januar 2013 um 14:04 von Marcodosch33

das mit dem ins verkerhte Loch...ein problem noch...
hab ein usb headset. und da nützt das glaube ich nicht...
und das mit der fehlermeldung ist nur bie der map aber auch z.b. geonosis eroberung. wenn er es geladen hat ...schwuppp wieder auf dem desktop...also der ganze patch ist bei mir irgendwas schief gelaufen...
aber ich habe es nach anleitung installliert ...komme leider immer noch nicht weiter...trotdzdem schon mal Danke...
vielleicht finden wir ja noch ne lösung...XD

Antwort #9, 16. Januar 2013 um 17:47 von Theomega277

nimm einfach den 1.1 patch und installer die maps manuell :D

Antwort #10, 16. Januar 2013 um 17:49 von Jack32

Nimm NICHT den 1.1 patch. der ist wegen fehlender abwärtskompatiblität sch****, äh ich meine natürlich unschön. du kannst dann nicht mehr in 1.0 onlineserver hinein (außer du hast den von Nynthell oft erwähnten versionsswitcher). und die meisten server sind 1.0.

@Marcodosch33: O.o Ja, das meine ich tatsächlich XD

Antwort #11, 16. Januar 2013 um 18:38 von Saruman_XD

1.1 ist besser als 1.0 ? Aber lassen wirs.
dann könnte ich genauso argumentieren: 1.0 ist schlecht weil es nicht aufwärtskompatibel ist ?!
die meisten heißt nicht die besten.

Antwort #12, 16. Januar 2013 um 18:41 von Jack32

in 1.1 sind kaum noch leute drin. Die wenigsten wissen, dass es überhaupt sowas wien Patch gibt. Die meisten spielen auf 1.0. Ich würd dir den 1.2er Empfehlen. Da sehen die Leute besser aus.

Aber nimm nicht die 1.2 beta da geht es meistens nit mit dem Spiel.

Ich glaub ich hab noch den link für den 1.0 1.1 switcher.

Aber das Programm hab ich auf jedem Fall. Wie kann ich Programme schicken?

Antwort #13, 16. Januar 2013 um 19:08 von Marcodosch33

Und nenn mich @ Marco

Antwort #14, 16. Januar 2013 um 19:09 von Marcodosch33

@ Marco (;D): wenn er den 1.2er nehmen soll kann er auch gleich den 1.3er behalten weil der noch mehr features hat und einfach die verbesserung von 1.2 darstellt.

@jack: "auwärtskompatibel"...
so etwas gibt es nicht. Nicht wirklich. Und selbst wenn man kompatiblität mit späteren versionen "aufwärtskompatibel" nennen mag, liegt es eigentlich doch an der abwärtskompatiblität der neuen version. denn wenn die nicht so eigerichtet ist, dass sie nicht mit älteren versionen zusammen passt, kann die ältere version so kompatibel sein wie sie will, es bringt nichts.
Ich glaube kaum, dass du einen haufen dediziierter trains ohne player, die joinen, als "die besten" oder einfach nur gut bezeichnen kannst.

Antwort #15, 19. Januar 2013 um 16:12 von Saruman_XD

Ich bezeichne die Server als am besten, weil es immer einen guten gibt der Online ist und die map rotation gut ist.

Antwort #16, 19. Januar 2013 um 17:52 von Jack32

Saruman ich hätte nie gedacht, dass ich deine letzte Antwort verstehen würde.

Was findet ihr den am Patch 1.1 so toll? Für mich hat er nur einen Vorteil: die Downlaodmaps werden mit vollem namen angezeigt.

Antwort #17, 19. Januar 2013 um 19:12 von Marcodosch33

Mir geht es bei dem 1.3 patch nich mal um die Maps, sondern um die mods.
Ich weiß nichst über die zusatzt Maps. Ich hatte nur gefallen am Manderlorian wars mod gefunden. In der Anleitung stand dann, ich bräuchte den 1.3 patch. Nun funktioniert der aber nicht... Das ist mein eigentliches problem...

Antwort #18, 19. Januar 2013 um 23:06 von Theomega277

Stimmt, wir sind hier mega OT xD

schonmal das ding aus ner anderen Quelle versucht herunterzuladen ?

Antwort #19, 19. Januar 2013 um 23:08 von Jack32

Marco, wenn du es denn jetzt verstanden hast, ist doch alles gut :)

Antwort #20, 22. Januar 2013 um 18:49 von Saruman_XD

Ne es sind immer noch zuwenig Spieler online. Die Map Mos Eisley is ja noch oft genug vertreten. Aber da heißt es immer "no Force", "Duell" oder "schmeißt den scheiß noob raus der Forct bei jeder Attacke"

Antwort #21, 23. Januar 2013 um 18:53 von Marcodosch33

also ich kann forcer auch nicht leiden. hat nämlich nicht viel mit können zu tun...

Antwort #22, 02. Februar 2013 um 23:09 von Saruman_XD

Darum geht es doch in Star Wars^^^mein gott. ich force auch oft.

Was wäre Star Wars ohne macht? Ein paar Leute die mit leuchtenden Schwertern rumrennen?

Antwort #23, 03. Februar 2013 um 00:11 von Marcodosch33

Nein, ein wirklich gutes Spiel. Wie kann man nur was an Helden finden ?

Antwort #24, 03. Februar 2013 um 10:18 von Jack32

Es geht doch in Star Wars um Jedi und Sith. Im ganzen Film.

Gründung der 1.Republik. Gründung des Jedi Ordens. Aufstieg der Sith. Krieg der Sith. uswuswusw.

Antwort #25, 03. Februar 2013 um 19:09 von Marcodosch33

Die Frage wurde automatisch geschlossen, da die Grenze von 25 Antworten erreicht ist. Mehr Antworten sind eigentlich nie nötig, um eine Frage zu beantworten. So verhindern wir auch Spam.

zurück zur 'Fragen & Antworten'-Übersicht: Star Wars Battlefront 2 (2005)

SW Battlefront 2 (2005)

Star Wars Battlefront 2 (2005) spieletipps meint: Hier begeistert vor allem der Multiplayer-Part, Star-Wars-Fans werden die stimmige Atmosphäre lieben. Für Einzelspieler gibt es aber bessere Taktik-Shooter. Artikel lesen
89
Hardware-Wettrüsten: Steht der Spielebranche ein Kollaps bevor?

Hardware-Wettrüsten: Steht der Spielebranche ein Kollaps bevor?

Die Älteren unter euch haben es vielleicht selbst erlebt, viele andere haben vermutlich zumindest schon mal davon (...) mehr

Weitere Artikel

Hitman: Entwickler verschenkt Paris-Episode zu Weihnachten

Hitman: Entwickler verschenkt Paris-Episode zu Weihnachten

Urlaub in Paris über Weihnachten: Entwickler IO Interactive verschenkt anlässlich der bevorstehenden Feiertag (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

SW Battlefront 2 (2005) (Übersicht)