Mod 1.5.2 installieren (Minecraft)

Kann man einen Mod für 1.5.2 auch dann noch installieren wenn man bereits die 1.6.2 hat? Wenn ja, könnt ihr mir helfen? Mein Vater hat den Shape Shifter Z in die Minecraft.jar geschoben, oder zumindest irgendwie etwas mit dem Mod getan, dass er installiert sein müsste, aber er ist es nicht. Wir haben die MinecraftForge und den Modloader und bei dem Download von dem Mod stand, dass man es nicht nit MinecraftForge oder Modloader INSTALLIEREN darf. Darf man den Modloader oder den MinecraftForge denn dann gar nicht haben oder liegt es gar nicht daran? Bitte Helft mir!

Danke im Vorraus!

Frage gestellt am 20. Juli 2013 um 06:50 von Pichu2000

5 Antworten

Selbst wenn ihr die Mod installieren würdet, sie würde nicht gehen. 1.5.2 und 1.6.2 sind von Code her total unterschiedlich, das geht einfach nicht.

Antwort #1, 20. Juli 2013 um 11:17 von The_new_Gothiccheater0124

Mods funktionieren nur für die Versionen, die der Autor des Mods auch angibt. Wenn 1.5.2 dran steht, geht dieser Mod nur auf 1.5.2
BTW, die MOds dürfen nciht in die originale 1.6.2.jar gezogen werden, die wird bei jedem Start resettet. Dazu müsst ihr einen zweiten ordner mit entsprechendem profil anlegen.

Antwort #2, 20. Juli 2013 um 11:51 von Ealendril

Ich meinte, dass man den Mod für die 1.5.2 installieren soll und nicht für die 1.6.2. Bei dir, Ealendril, verstehe ich es nicht so genau. Ich bin nicht gerade ein Technik-Freak (b.z.w jemand der sich mit Computern und so ´nem Zeug auskennt). Ich kann nämlich immer noch die 1.5.2 spielen, aber mal etwas anderes: seitdem mein Vater versucht hat den Shape Shifter Z zu installieren kann ich nicht mehr die 1.6.2 spielen. liegt das daran, dass er versucht hat den Mod zu installieren? Wenn Nein woran dann? Wenn Ja wie kann man das rückgängig machen? Und noch was: Meint ihr den Shape Shifter Z, den Weather and Tornado Mod, der Pixelmon Mod oder andere coole Mods werden auch noch geupdatet? Der Shape Shifter Z ist mir nämlich sehr wichtig, weil er einfach GEIL ist.

Schonmal Danke!

Antwort #3, 21. Juli 2013 um 21:37 von Pichu2000

Dieses Video zu Minecraft schon gesehen?
Du kannst mit dem normalen Launcher verschiedene Profile anlegen, die unterschiedliche MC Versionen haben. Sollte eines der Profile 1.5.2 sein, kannst du dort 1.5.2 Mods installieren.
Zu deinem Mod Problem: Mit dem neuen launcher kannst du auf jeden Fall immer mit dem Default Profil die neueste Version spielen, dieses Profil wird nämlich immer resettet, egal was man dran macht. D.h. du selektierst mal das normale Standard profil und startest. Dann solltest du die neueste Version haben. Da ihr ja bereits einen Mod installiert habt, wisst ihr, wie man das macht. Von daher müsst ihr nun, wenn ihr einen mod entfernen wollt, einfach das Profil mit dem Mod löschen und neu anlegen.
Zu der Update Frage: Das liegt allein am Entwickler.

Antwort #4, 21. Juli 2013 um 22:17 von Ealendril

Ok, danke! ich hoffe es schaffen einige Mods (darunter der Shape Shifter Z) in die neue Version. DENN DER IST GEEEEEEEEEEIIIIIIIIIIIL!

Antwort #5, 22. Juli 2013 um 12:12 von Pichu2000

zurück zur 'Fragen & Antworten'-Übersicht: Minecraft

Minecraft

Minecraft spieletipps meint: Kreativer Mix aus Puzzle, Rollenspiel und Geschicklichkeit: Das etwas andere Lego-Spiel, das süchtig macht. Artikel lesen
Spieletipps-Award91
Elex: Revolutionär unrevolutionär

Elex: Revolutionär unrevolutionär

Elex ist keine Abkehr von alten Tugenden und Sünden. Elex ist keine Revolution. Elex ist sperrig und kaum intuitiv (...) mehr

Weitere Artikel

Die Spiel-Veröffentlichungen in der Kalenderwoche 43

Die Spiel-Veröffentlichungen in der Kalenderwoche 43

Die Woche ist gekommen. Die Woche, auf die ihr wahrscheinlich schon seit Monaten wartet. Die Woche, in der viel zu viele (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

Minecraft (Übersicht)