Schwerwiegender Fehler WS10 (GTA 4)

Hey Leute,
ich habe ein Problem und zwar habe ich GTA 4 neu installiert denn wie ich das mitbekommen habe kann man nur bis zur Version 1.0.4.0. online spielen doch jetzt als ich es wieder starten wollte kam ,,Schwerwiegender Fehler WS10". Ich hatte das letztes Mal als ich es installiert habe auch und weiß, dass man einfach nur in den Ordner ,,Update nach Spielinstallation" gehen und UpdateTool ausführen muss. Nur meine frage ist ob es dann schon wieder auf der Version 1.0.7.0. ist, denn soweit ich weiß updatet der auf die neuste Version aber ich möchte nur die Version 1.0.4.0. Kann ich das jetzt irgendwie so machen, dass das Spiel funkt und ich auf der Version 1.0.4.0 bin?
Bitte schnelle Antwort

Frage gestellt am 22. September 2013 um 17:24 von dumpfbacke2001

1 Antwort

schau mal ob die dataien in deinem gta IV ordner sind
xlive.dll
xlive.dll.cat
xlivefnt.dll und
xliveinstall.dll.
schau auch nach ob du die neuste Windows live version hast ;)

Antwort #1, 06. Oktober 2013 um 22:12 von GtaSnowAndreas

Dieses Video zu GTA 4 schon gesehen?

zurück zur 'Fragen & Antworten'-Übersicht: Grand Theft Auto 4

GTA 4

Grand Theft Auto 4 spieletipps meint: Eigentlich ein grandioses Spiel, die technisch schlampige PC-Umsetzung ist aber ein echtes Ärgernis. Artikel lesen
79
Was für ein Spieler-Typ seid ihr?

Assassin's Creed: Was für ein Spieler-Typ seid ihr?

Die beliebte Reihe um die Assassinen geht mit Assassin's Creed – Odyssey jetzt schon in die elfte Runde. Auch wenn (...) mehr

Weitere Artikel

Fortnite verärgert Veteranen

Seltener Skin kehrt zurück: Fortnite verärgert Veteranen

Fortnite wurde bereits 2011 von Epic angekündigt. Kaum zu glauben, aber bereits seit dem 25. Juli 2017 wird Fortnit (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

GTA 4 (Übersicht)
* gesponsorter Link