Service pack 2 erfordert deutsche Version des FSX? (FS X)

Hallo,
Ich fliege schon sehr lange mit dem FSX und hatte bisher noch keine Installationsprobleme, doch jetzt habe ich meine Festplatte patitioniert und den FSX drauf installiert und bei der Installation vom Service pack 2 sagt der mir dass die deutsche Version des FSX erforderlich ist. Zur Info ich habe den Standard FSX. Ich habe den FSX mehrmals ( 6 mal ) neu installiert, aber das hat auch nichts gebracht. Ein Eintrag in die Registry hat auch nichts geholfen. Ich würde mich sehr freuen, wenn ich mir helfen könntet.
Always happy landings,
zkuv1

Frage gestellt am 03. April 2014 um 19:18 von zkuv1

1 Antwort

Nein, du kannst das Service pack 2 für jede beliebige Fsx Version installieren. du musst halt nur darauf achten, dass du, wenn du z.B. die englische Version hast, du dir dann auch das Sp2 für die englische Version runterlädst!

Hoffe ich konnte helfen,
gamer5000_

Antwort #1, 20. April 2014 um 09:15 von gamer5000_

zurück zur 'Fragen & Antworten'-Übersicht: Flight Simulator X

FS X

Flight Simulator X spieletipps meint: Die ehemalige Profisimulation lässt jetzt jedermann abheben - hier haben Veteranen und Einsteiger endlich gleich viel Spaß. Artikel lesen
87
Spielen Sie Deutsch? Ein Streitgespräch über synchronisierte Videospiele

Spielen Sie Deutsch? Ein Streitgespräch über synchronisierte Videospiele

Kulturbanausen und O-Ton-Nazis: Diese zwei Lager (aus Sicht der jeweils anderen Partei) geraten sich (...) mehr

Weitere Artikel

Two Point Hospital: Neues Spiel der "Black & White"-Macher

Two Point Hospital: Neues Spiel der "Black & White"-Macher

Sega gab heut offiziell bekannt, dass das von den Two Point Studios in Arbeit befindliche Two Point Hospital Ende 2018 (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

FS X (Übersicht)