TMI 1.7.10 Fehlermeldung (Minecraft)

Hi, ich hab mir schon ein paar Videos in YouTube angeguckt, und hab alles genau so gemacht.
Aber, immer wenn ich dann die Version auswähle und auf Play klicke
kommt immer die Fehlermeldung:
[12:23:18] [main/ERROR] [FML]: There is a binary discrepency between the expected input class bex (bex) and the actual class. Checksum on disk is 621e906c, in patch 76df6f8e. Things are probably about to go very wrong. Did you put something into the jar file?
[12:23:18] [main/ERROR] [FML]: The game is going to exit, because this is a critical error, and it is very improbable that the modded game will work, please obtain clean jar files.
Wisst ihr was ich tun soll das die Fehlermeldung nicht mehr kommt?
Danke im Voraus.

Frage gestellt am 08. August 2014 um 12:37 von adrian2002

7 Antworten

Du hast, wie in der Errormeldung auch steht, etwas in die minecraft.jar getan, das dort nicht hineingehört. Die Installationsroutinen haben sich mit dem neuen launcher etwas geändert, auf keinen Fall über die alte "alles in die minecraft.jar"-Methode Mods installieren.

Antwort #1, 08. August 2014 um 12:58 von Ealendril

Danke!
Aber kannst du mir auch sagen wie ich TMI sonst installieren soll?

Antwort #2, 08. August 2014 um 13:16 von adrian2002

Die Forge-Version von hier: http://www.minecraftforum.net/forums/mapping-an... herunterladen und dann in den Mods-Ordner tun.

Antwort #3, 08. August 2014 um 13:18 von Ealendril

Dieses Video zu Minecraft schon gesehen?
und ich muss dazu sagen: BELBI MINDESTENS AUF 1.7.4 WER BENUTZT 1.7.10?! ich spiele auf 1.7.2

Antwort #4, 08. August 2014 um 18:16 von celia111

Wieso denn das? Jeder, der aktuell bleiben möchte benutzt natürlich 1.7.10. Dafür gibt es schon die einige Mods und TMI ist einer davon. Es gibt also keinen grund, nicht die aktuellere Version zu nutzen.

Antwort #5, 08. August 2014 um 18:22 von Ealendril

es gibt schon welche:
1. die meisten server sind noch nicht auf 1.7.10, da es dafür auch nicht alle plugins gibt.
2. wie du ja gesagt hast, gibt es nur EINIGE mods, die dafür geupdatet sind
3. was bringt es denn, auf 1.7.10 zu spielen, wenn bei diesem update eh nur die realms kamen... also brauchen die leute, die realms nicht enutzen, auch kein 1.7.10

Antwort #6, 14. August 2014 um 17:55 von celia111

Die Server werden unweigerlich updaten, vor allem die Großen sind da ziemlich schnell. Wenn man aber auf einem Server spielen möchte, der noch auf einer älteren Version bleiben möchte, ist das natürlich verständlich. Aber generell zu sagen, dass man auf einer alten Version hocken bleiben soll, ist nicht besonders klug.

Antwort #7, 14. August 2014 um 18:44 von Ealendril

zurück zur 'Fragen & Antworten'-Übersicht: Minecraft

Minecraft

Minecraft spieletipps meint: Kreativer Mix aus Puzzle, Rollenspiel und Geschicklichkeit: Das etwas andere Lego-Spiel, das süchtig macht. Artikel lesen
Spieletipps-Award91
Wolfenstein 2: NS-Zeit wird verschwiegen - das schadet dem Spiel und der Gesellschaft

Wolfenstein 2: NS-Zeit wird verschwiegen - das schadet dem Spiel und der Gesellschaft

Wolfenstein 2 - The New Colossus ist ein tolles Spiel. Auch die veränderte deutsche Version ist noch ein tolles (...) mehr

Weitere Artikel

PlayStation Sale: Spiele für unter 10 Euro und Black Friday im Anmarsch

PlayStation Sale: Spiele für unter 10 Euro und Black Friday im Anmarsch

Eventuell kennt ihr das ja: Es ist Wochenende und ihr habt jede Menge Freizeit, aber kein aktuelles Spiel reizt euch so (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

Minecraft (Übersicht)