Feed The Beast Lite (1.4.7) Mod Frage (Minecraft)

Hallo ich versuche mit meinem Kumpel FtB Lite (MC Version 1.4.7) zu spielen. Jedoch möchte ich gerne den Geostrata Mod noch dazunehmen, da dieser viele coole Steine hinzufügt. Allerdings gibt es diesen Mod nur ab der 1.5, und immer wenn ich den Mod für 1.5 oder 1.6.4 Lade und versuche in die Modliste hinzuzufügen und dann MInecraft starte kommt die Fehlermeldung : ...not loadet Dragon API: Any
Jetz meine Frage kann ich auch so Mods die es erst ab einer neueren MC Version gibt für eine ältere MC Version irgendwie spielen?

Frage gestellt am 03. Oktober 2014 um 10:59 von MasterNoel

1 Antwort

Nein, das geht nicht. Die Meldung sagt dir aber erstmal, dass eine Dependancy nicht installiert ist, in diesem Fall der Mod DragonAPI. Mods funktionieren meist nur auf den Versionen, für die sie ausgeschrieben sind und auf keinen Fall rückwirkend. Btw: Es gibt auch "leichtere" Packs für neuere Versionen, warum hängt ihr noch bei solch einer alten Version herum?

Antwort #1, 03. Oktober 2014 um 14:46 von Ealendril

Dieses Video zu Minecraft schon gesehen?

zurück zur 'Fragen & Antworten'-Übersicht: Minecraft

Minecraft

Minecraft spieletipps meint: Kreativer Mix aus Puzzle, Rollenspiel und Geschicklichkeit: Das etwas andere Lego-Spiel, das süchtig macht. Artikel lesen
Spieletipps-Award91
Der ultimative "The Witcher"-Test

Quiz: Der ultimative "The Witcher"-Test

The Witcher ist eine der beliebtesten Rollenspiel-Reihen. Deswegenen existieren auch viele Experten, die die Spiele und (...) mehr

Weitere Artikel

Sony kündigt die PlayStation Classic an

PSX: Sony kündigt die PlayStation Classic an

Nintendo hat es schon zwei Mal vorgemacht, mit dem NES und SNES Mini, nun zieht Sony nach. Denn gerade kündigte da (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

Minecraft (Übersicht)
* gesponsorter Link