Kein Mod geht D: (Mount & Blade - Warband)

Ich weiß es gibt schon viele Fragen über Mods..
Habe aber bis jetzt nichts gefunden was mir weiter hilft..
Zuerst meine Pc Daten:
Win 7 32 bit 4 gb ram
Amd dual core 7750 2,7ghz
Ati radeon hd 4850 vapor x edition..
Das normale Spiel (Native) läuft super..
Aber sobald ich ein Mod spielen möchte (A Clash Of Kings,Anno Domini 1257,A World Of Ice and Fire bricht der immer ab..
Zuerst wollte ich eine Kampagne starten als ich ein Error bekam..
(Error loading post fx shaders)..
Der kommt jetzt aber nicht mehr, sondern wenn ich mein Gesicht gestalten will also Haare usw. Gehen meine Fp´s auf 0-2.. Wenn ich eine schnelle schlacht starte bleiben die so bei 30-40 Fp´s..
Hoffe jemand kann mir helfen..Habe Mount and Blade Warband schon öfters Neuinstalliert hat aber nichs gebracht.. Habe das Spiel auf D Installiert..

Frage gestellt am 06. Juni 2015 um 13:55 von JustinPlayer4

keine Antworten

Dieses Video zu Mount & Blade - Warband schon gesehen?

zurück zur 'Fragen & Antworten'-Übersicht: Mount & Blade - Warband

Mount & Blade - Warband

Mount & Blade - Warband
Aus dem Leben eines Zockers unter Nichtzockern

"Macht das noch jemand?": Aus dem Leben eines Zockers unter Nichtzockern

Als Kinder haben in meiner Heimat fast alle gezockt. Egal ob es die "coolen Kids" waren oder die "Geeks", nahezu jeder (...) mehr

Weitere Artikel

Fan-Film mit Nathan Fillion aus Firefly

Uncharted: Fan-Film mit Nathan Fillion aus Firefly

Charme, Humor, eine starke rechte Faust und Glück: All das benötigt es, um ein guter Nathan Drake zu sein. In (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

Mount & Blade - Warband (Übersicht)
* gesponsorter Link