Update (Medieval 2 - Kingdoms)

Ich hab ein Problem nähmlich folgendes: Ich kann Kingdoms nicht Installieren weil mein Medieval 2 auf Version 1.0 ist. Wo kann ich es auf Version 1.3 bringen?

Frage gestellt am 25. Januar 2009 um 14:02 von jhgk9

15 Antworten

Hast es schon probiert zu installieren?
Normalerweise wird das Spiel während der Installation automatisch geupdatet.

Antwort #1, 25. Januar 2009 um 14:55 von yugi12

Hab ich schon probiert, aber der hat automatisch in der installation abgebrochen!

Antwort #2, 25. Januar 2009 um 15:23 von jhgk9

Bist du sicher, dass du Version 1.0 drauf hast?
Am besten du deinstallierst Medieval 2 und installierst es dann neu.
Dannach installierst du dann Kingdoms.
So müsste es dann klappen.

Antwort #3, 25. Januar 2009 um 16:26 von yugi12

Dieses Video zu Medieval 2 - Kingdoms schon gesehen?
O.K. ich probiers mal vielen Dank.

Antwort #4, 25. Januar 2009 um 16:48 von jhgk9

Habs jetzt probiert, aber der macht einfach die updates nich, weisst du wo man die machen kann? (von vers. 1.0 zu vers. 1.3)

Antwort #5, 25. Januar 2009 um 17:10 von jhgk9

Mein gott, benuzt mal google bevor du solche fragen stellst. das finden des patches dauert keine 5 sek.

http://www.4players.de/4players.php/download_in...

Antwort #6, 25. Januar 2009 um 17:25 von Grayf0x

Vielen vielen dank führ den link.

Antwort #7, 25. Januar 2009 um 17:28 von jhgk9

Nochmals danke führ den Link aber den kann ich irgendwie nicht runterladen, du weisst nicht zufällig was der grund sein könnte?

Antwort #8, 25. Januar 2009 um 20:05 von jhgk9

Es gibt so viele Download Links.
Warum googels du nicht einfach mal dannach?

Antwort #9, 25. Januar 2009 um 20:37 von yugi12

O.K. werd ich machen, ich hab nur so'n gefühl das bei mir kein download funktionieren wird...

Antwort #10, 25. Januar 2009 um 21:17 von jhgk9

Bei mir kommt auch der selbe Fehler, aber da patch verbessert auch nichts. Es kommt weiterhin die selber Fehlermeldung.

Antwort #11, 27. Januar 2009 um 22:45 von Zocker56

Is ja blöd...

Antwort #12, 28. Januar 2009 um 15:22 von jhgk9

@ zocker56
Welche Version hatte dein Medieval zu dem Zeitpunkt, als du versucht hattest,Kingdoms zu installieren?

Antwort #13, 28. Januar 2009 um 19:48 von yugi12

Ich habs jetzt geschafft das patch runterzuladen, aber ich kann es nich öffnen.

Antwort #14, 28. Januar 2009 um 21:06 von jhgk9

version 1.0
joch ne frage: muss man es noch irgenwie in das spiel einbinden, und wenn wie

Antwort #15, 29. Januar 2009 um 19:58 von Zocker56

zurück zur 'Fragen & Antworten'-Übersicht: Medieval 2 - Total War Kingdoms

Medieval 2 - Kingdoms

Medieval 2 - Total War Kingdoms spieletipps meint: Sehr gutes Addon mit vier starken Kampagnen und vielen kleinen, aber feinen Änderungen. Für Medieval-Fans unbedingt zu empfehlen!
88
Need for Speed - Payback: Das sagt die Community zum neuen Teil

Need for Speed - Payback: Das sagt die Community zum neuen Teil

Zahltag bei Electronic Arts. Mit Need for Speed - Payback will der Publisher die Marke in neuem Glanz erstrahlen lassen. (...) mehr

Weitere Artikel

Pokémon Go: Niantic stellt den Support für iOS-8 ein

Pokémon Go: Niantic stellt den Support für iOS-8 ein

In einem offiziellen Eintrag kündigt Niantic an, den Support für Pokémon Go für das Betriebssyste (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

Medieval 2 - Kingdoms (Übersicht)