Hallo (WoW)

Hallo hab ein problem...
Ich poste mal dies in alle 3 wow bereiche XD

So nun mein prob
Ich habe mir nach meiner konfi nen laptop geholt ( nen relativ guten d.h wow ttauglich)So ich war zuhause und hab alles installiert W`(clasic,BC,Wotlk...So bis dahin alles ok...
ab dem patch dann 3.0.2-3.0.9 oder so hat es ewig gedauert,,,,weil es steht (ja auch jetzt noch von 3.0.9 zu 3.1.0) Ihr computer befindet sich möglicherweise hinter einer firewall und des läd nun ewig...so ich hab McAfee nd Antivier drauf hab alles gemacht was im blizz suppord stand aber es hilft leidr nichts somit wende ich mich an euch es steht derzeit bei mir auf 55% und läd schon seid heut morgend um 10 also wenn möglich bitte helft mir

Frage gestellt am 21. Mai 2009 um 16:30 von Edou

1 Antwort

sorry das ich jez erst antworten habs mir erst jez geholt aba das is normal

Antwort #1, 24. Juni 2009 um 20:28 von Son-Goku195

Dieses Video zu WoW schon gesehen?

zurück zur 'Fragen & Antworten'-Übersicht: World of Warcraft

WoW

World of Warcraft spieletipps meint: Das Finale von Mists of Pandaria ist da und begeistert mit dem Sturm auf Orgrimmar - notfalls auch im flexiblen Modus. Artikel lesen
83
Monster Hunter World: Beta kassiert viel Lob, aber auch Kritik

Monster Hunter World: Beta kassiert viel Lob, aber auch Kritik

Zu leicht sagen die einen, zu überfrachtet die anderen. Capcom rief zur Jagd auf PlayStation 4 und tausende (...) mehr

Weitere Artikel

Hitman: Entwickler verschenkt Paris-Episode zu Weihnachten

Hitman: Entwickler verschenkt Paris-Episode zu Weihnachten

Urlaub in Paris über Weihnachten: Entwickler IO Interactive verschenkt anlässlich der bevorstehenden Feiertag (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

WoW (Übersicht)