das spiel läst sich nicht installieren (Pate)

nach den sicherheitscode kommt die ansage das spiel braucht directx 9.0c den habe ich und kann trotzdem nicht weiter machen weil die installation abbricht.kann mir jemand helfen . Danke

Frage gestellt am 06. März 2008 um 13:38 von Homer1312

3 Antworten

Probier doch mal DirectX neu zu installieren.
Und dann versuch die Installation des Spiels nochmal

Antwort #1, 06. März 2008 um 13:58 von lurid

Habe mal ein wenig gegoogelt...
und habe das hier gefunden,
der zweite Tip funktioniert.


Frage
Ich bekomme beim installieren von "Der Pate" die Fehlermeldung "Installieren Sie Directx 9.0c"?

Antwort
Sollten Sie während der Installation von Der Pate aufgefordert werden, DirectX 9.0c zu installieren, obwohl diese bereits auf Ihrem PC installiert ist, machen Sie folgendes:

1. Legen Sie die Der Pate DVD in Ihr Laufwerk ein und öffnen den Arbeitsplatz
2. Klicken Sie mit der Rechten Maustaste auf Ihr CD/DVD-Laufwerk und wählen Sie "Öffnen"
3. Klicken Sie mit der Rechten Maustaste auf die "Autorun.exe" und wählen Sie anschließend "Eigenschaften"
4. Wählen Sie das Register "Kompatibilität" aus und stellen diese dann auf "Windows 2000" ein
5. Übernehmen Sie die Änderung

Starten Sie nun bitte die Autorun.exe per Doppelklick. Der Pate sollte sich jetzt normal installieren lassen.

Sollte dies nicht funktionieren, können Sie alternativ auch folgendes probieren.

1. Erstellen Sie einen Ordner und kopieren Sie den gesamten Inhalt der DVD in diesen Ordner hinein.
2. Klicken Sie mit einem rechtsklick auf die "Autorun.cfg" im Ordner "Autorun" und öffnen diese mit dem Notepad.
3. Ersetzen Sie den Wert DirectX Version=9.0c durch DirectX Version =0
4. Klicken Sie danach auf "Datei" und "Speichern"
5. Schließen Sie alle Fenster
6. Starten Sie nun bitte die Autorun.exe per Doppelklick aus dem Ordner den Sie erzeugt haben.

Der Pate sollte sich jetzt normal installieren lassen.

Die erste Methode hat bei mir nicht funktioniert. (Konnte ich mir auch nicht vorstellen)
Die zweite Methode funktioniert!

Antwort #2, 17. März 2008 um 22:01 von HappyHeadBreaker

Was ist wenn man Windows Vista hat. Vista hat DirectX10 und DX9 und DX7 hab ich auch noch drauf installiert. Muss es DirectX9 sein oder kann man auch mit einer neueren Version spielen.

Antwort #3, 19. Juli 2008 um 12:03 von gelöschter User

zurück zur 'Fragen & Antworten'-Übersicht: Der Pate

Pate

Der Pate spieletipps meint: Das Lizenzspiel verknüpft die legendären Filmszenen geschickt mit seinen Missionen - doch drumherum wirkt alles arg steril. Artikel lesen
75
12 Dinge, die ihr vor dem Kauf wissen solltet

PS Classic: 12 Dinge, die ihr vor dem Kauf wissen solltet

Heute erscheint die Minikonsole PS Classic mit 20 vorinstallierten PlayStation-Klassikern. Wir verraten euch die (...) mehr

Weitere Artikel

Online-Modder wird auf 150.000 Dollar verklagt

GTA 5: Online-Modder wird auf 150.000 Dollar verklagt

Schon wieder rollt die eine Cheat-Anklage von Take-Two, dem Unternehmen hinter Grand Theft Auto 5, ins Haus eine (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

Pate (Übersicht)
* gesponsorter Link