Spiel kaufen (WoW - Cataclysm)

Also...Ich möchte mir WoW zulegen und das ne weile zokken, aber ich weiss nicht ob ich alle versionen kaufen muss oder nur die letzte. Kann mir einer helfen?

Frage gestellt am 02. April 2010 um 20:10 von maerkel1n

11 Antworten

Alle Versionen :)
Und glaub mir, ne Weile zocken ist Blödsinn, eher Jahre.

Antwort #1, 03. April 2010 um 15:17 von gelöschter User

Ne Weile sind bei mir en paar Jahre xD

Antwort #2, 05. April 2010 um 10:12 von maerkel1n

wow classic ist pflicht ^^ sonst kannst du nicht spielen :P dann würde ich mir aber auch gleich den bc holen. Die beiden teile gibt es günstig zusammen. Wotl brauchst du jetzt noch nicht ich würde mir den erst mit frühsten lvl 55 holen ^^ So und cata holst du dir wenn es rauskommt xD .. wenn du dann schon 80 bist =)
LG

Antwort #3, 06. April 2010 um 20:08 von Fraenze

Catcaclysm lohnt sich schon direkt zu kaufen, da man so direkt Zugang zu Worgen und Goblins hat (wie bei BC mit Draeneis und Blutelfen).

Antwort #4, 08. April 2010 um 17:11 von vile_things

Naja, ich hab mal BC installiert und da brauchte ich nich die Wow Classic davor drauf installieren.Also stimmt das nich wirklich ^^




MG

Antwort #5, 08. April 2010 um 19:49 von boogeyman1

Es geht nicht ums installieren, es geht ums spielen. Du kannst sogar Wrath of the Lich King installieren, ohne irgendeine Version zu besitzen. Um sie aber spielen zu können, musst du die jeweils in den Spielboxen enthaltenen Schlüssel deinem Account hinzufügen.

Antwort #6, 08. April 2010 um 19:49 von vile_things

Oder du zoggst auf nem privatem server. Da brauchst du nur Wrath of the Lich King

Antwort #7, 09. April 2010 um 19:12 von gelöschter User

SO wotlk sich erst zu holen mit lvl 55 ist sehr schlecht. Da man bis lvl 55 oder 60(bin mir nicht sicher)schneller levelt ab wotlk
also würde ich scho wotlk am anfang holen.

Antwort #8, 10. April 2010 um 00:16 von jona1400

Die benötigten Erfahrungspunkte bis lvl70 wurden schon mit Patch 3.0 gesenkt, dafür braucht man WotLK nicht aktiviert zu haben.

Antwort #9, 12. April 2010 um 21:57 von vile_things

Ich habe aber auf der Homepage gelesen dass man nur die neueste Version braucht , denn die enthält alle Vorgänger...stimmt das?

Antwort #10, 18. April 2010 um 10:34 von maerkel1n

inzwischen gibt es einen Dungeonfinder den du nur aktivieren kannst wenn du WotLK hast und das lohnt sich auf jeden fall weil ziemlich schnell levelst.

Antwort #11, 30. April 2010 um 09:44 von 12345()

zurück zur 'Fragen & Antworten'-Übersicht: World of Warcraft - Cataclysm

WoW - Cataclysm

World of Warcraft - Cataclysm spieletipps meint: Blizzard stellt mutig die Welt Azeroths auf den Kopf und krempelt das Spiel um. Sowohl neue als auch alte Spieler bekommen Futter für Monate. Artikel lesen
Spieletipps-Award91
10 Videospiele, die euch bestrafen, wenn ihr im leichtesten Modus spielt

10 Videospiele, die euch bestrafen, wenn ihr im leichtesten Modus spielt

Es gibt Spiele, die verlangen einfach das Härteste von euch. Oft folgt die einfachste Lösung: Die (...) mehr

Weitere Artikel

Hacker-Raubzug: Bitcoin-Diebstahl in Millionenhöhe

Hacker-Raubzug: Bitcoin-Diebstahl in Millionenhöhe

Damit hat NiceHash nicht gerechnet: Der Marktplatz für digitale Währung, genannt Cryptocurrency oder Bitcoins (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

WoW - Cataclysm (Übersicht)