Kann ich Spore galaktische abenteuer auch installieren ohne meine Version 1.03 auf 1.04 zu Patchen? (Spore Abenteuer)

Frage steht oben!

Frage gestellt am 08. Mai 2010 um 00:09 von tomit

3 Antworten

Ja.
Aber ich empfehle dir trotzdem bis Patch 5.1 alle Patches zu installieren.
Es ist kein Patch dabei, der Nachteile verursacht ... es sei denn, du willst die Robo-Teile von Dr. Pepper verwenden.
Das ist die einzige (nicht offizielle) Erweiterung, die nicht höher als 1.03 gepatcht werden darf. :-D

Antwort #1, 08. Mai 2010 um 06:14 von Proffo

du brauchst spore dafür!

Antwort #2, 08. Mai 2010 um 09:04 von lordek898

Es ist nicht schlimm, zu patchen, es geht nicx verloren, sondern kommt alles nur hinzu! alles was in den Patchen 1.1 bis 1.4 drin ist, steckt auch in 1.5 !

Nur mit dem Dr Pepper muss man vorsichtig sein, aber die Auktion ist ja sowieso vorbei ;-)

Antwort #3, 08. Mai 2010 um 21:51 von gelöschter User

zurück zur 'Fragen & Antworten'-Übersicht: Spore - Galaktische Abenteuer

Spore Abenteuer

Spore - Galaktische Abenteuer spieletipps meint: Ein Editor, ein paar simple Missionen von mehr oder minder gelungener Qualität - kurz: ein durch und durch mittelmäßiges Addon.
65
Unsere Top 10 der aktuellen Konsolengeneration

Open World: Unsere Top 10 der aktuellen Konsolengeneration

Manchmal erscheinen Spiele, die stellen alles in Frage. Red Dead Redemption 2 ist ein solches Spiel. Die Frage, die es (...) mehr

Weitere Artikel

Trailer zum neuen Pokémon-Film

Meisterdetektiv Pikachu: Trailer zum neuen Pokémon-Film

An alle Pokémon-Fans und die, die es noch werden wollen: 2019 solltet ihr euch schon mal für einen unterhal (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

Spore Abenteuer (Übersicht)
* gesponsorter Link