Problem im Szenario Editor (Age of Empires 3)

Hi

Jedesmal wenn ich für einen Spieler ein "Objekt platzieren" will (z.B. ein Gebäude), wird der Bildschirm schwarz und nichts reagiert mehr, ich kann dann nur den Strom ausschalten und wieder von vorne beginnen..

Habe auch alle Patches auf den neusten Stand gebracht, das Problem ist aber immer noch da..

Kann mit jemand helfen? Danke schon im Voraus :)

Frage gestellt am 07. November 2010 um 13:26 von aoe-3-sb

1 Antwort

Deinstallier das Spiel und installier es dann noch mal
das muss helfen

Antwort #1, 08. Juni 2011 um 17:16 von xxreviloxx

Dieses Video zu Age of Empires 3 schon gesehen?

zurück zur 'Fragen & Antworten'-Übersicht: Age of Empires 3

Age of Empires 3

Age of Empires 3 spieletipps meint: Der dritte Teil der brillanten Reihe punktet mit spannendem Szenario, optischer Pracht und bewährtem Grundprinzip. Innovativ ist das nicht. Artikel lesen
89
Das sind die Reaktionen der Beta-Spieler

Jump Force: Das sind die Reaktionen der Beta-Spieler

Während der Strom an Charakter-Neuankündigungen für Jump Force kein Ende zu nehmen scheint, hat die (...) mehr

Weitere Artikel

Erster Beta-Test findet mitten in der Nacht statt

Fallout 76: Erster Beta-Test findet mitten in der Nacht statt

Ab dem 23. Oktober dürfen "Xbox One"-Spieler einen Ausflug nach West Virginia wagen: Fallout 76 startet in der kom (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

Age of Empires 3 (Übersicht)
* gesponsorter Link