Fehler: This application requires a Java Runtime Environment 1.5.0. (Minecraft)

HILFE! Ich hab's gekauft und runtergelden, aber wenn ich die Datei installieren will dann kommt die oben genannte Fehlermeldung.
Geld weg, oder Problem lösbar? HILFE!

Frage gestellt am 25. Dezember 2010 um 18:59 von Garuga97

3 Antworten

Du musst nur Java Installieren ^^
Am besten die neueste Version ;p

Minecraft wurde ja auf JAVA Basis erstellt ^^

Antwort #1, 25. Dezember 2010 um 19:05 von Razael

google mal, da gibts extra so eine java seite wo du testen kannst welche java version du hast und wenn deine veraltet ist bekommste direkt ein update dafür dann gehts auch^^

Antwort #2, 26. Dezember 2010 um 01:13 von Hejo123

Erste Art:
Java deinstallieren das neuste Java installieren

2te Art:
Java Updaten

Antwort #3, 26. Dezember 2010 um 14:36 von gelöschter User

Dieses Video zu Minecraft schon gesehen?

zurück zur 'Fragen & Antworten'-Übersicht: Minecraft

Minecraft

Minecraft spieletipps meint: Kreativer Mix aus Puzzle, Rollenspiel und Geschicklichkeit: Das etwas andere Lego-Spiel, das süchtig macht. Artikel lesen
Spieletipps-Award91
Tales of Vesperia - Definitive Edition

Endlich nicht mehr X-klusiv: Tales of Vesperia - Definitive Edition

Seit der Veröffentlichung von Tales of Berseria ist es ruhig um Bandai Namcos Rollenspielreihe geworden. Eine neue (...) mehr

Weitere Artikel

Neues Action-Rollenspiel wird bald angekündigt

Dragon Ball: Neues Action-Rollenspiel wird bald angekündigt

Keine Verschnaufspause für Fans von Dragon Ball: Nachdem Bandai Namco erst vor wenigen Tagen ein digitale (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

Minecraft (Übersicht)
* gesponsorter Link