Star war extrem (SW Battlefront 2 (2005))

hallo leute wo kann ich die updates für die ertweiterung runter laden bitte die links dazu schicken (bitte auch von 1.1) das wäre net danke im vorraus

Frage gestellt am 18. März 2011 um 21:08 von Deidara_Fan

8 Antworten

Du willst nen Link für den Extreme-Mod, habe ich das richtig verstanden? Hier: http://starwarsbattlefront.filefront.com/file/B...

Und den 1.1 Patch findest du hier: http://go-df.de.tl/25189052.htm##

Um den Extreme-Mod zu spielen wird noch der 1.3 Patch benötigt: http://go-df.de.tl/48569743.htm##

Antwort #1, 18. März 2011 um 23:50 von DeltaForce

brauche ich da eig noch einen weil ein freund von mir hat mir gesagt ich bräuchte 4 1.1 , 1.2 ,1.3 unn dan noch extrem oder so irgenwie

Antwort #2, 19. März 2011 um 07:49 von Deidara_Fan

hey leute kann mir wer mal GENAU erklären wie ich mods zum laufen bekomme ? es ist bereits 00:49 uhr und ich sitz seit ca. 15 uhr am pc, und schaue vids von youtube wie man mods installiert, aber bei mir geht das nicht -.-

Antwort #3, 20. März 2011 um 00:53 von julian0015

Dieses Video zu SW Battlefront 2 (2005) schon gesehen?
musst auf die datei doppelklick machen dann öffnet sie sich und sind die symbole von den mods da ?

Antwort #4, 20. März 2011 um 08:18 von Deidara_Fan

ja pass auf xD
ich klick doppelt auf BEX 2.2 installation schön und gut & so, aber wenn fertig ist, und ich des spiel starte is GARNICHTS verändert -.- was meinst du mit symbolen ? o.O

Antwort #5, 20. März 2011 um 12:46 von julian0015

ja ob ein helm da ist hast du sie nach der reihe installiert wenn nein das liegt es wahrscheinlich daren

Antwort #6, 20. März 2011 um 18:28 von Deidara_Fan

ja also überall is nen helm, ausser beim conversion pack 2.0, wäre nett wenn du mir den link geben würdest...

meine reihenfolge ist so gewesen:
erst swbf2 dann patch auf 1.1 dann patch auf 1.3 unofficial dann bfx, dann conversionpack 2.0 und danach 2.2 dann the dark times ... is so richtig ?

Antwort #7, 21. März 2011 um 16:47 von julian0015

Man braucht für den Mod Battlefront Extreme nur den 1.3 Patch. Der 1.1 Patch ist praktisch, aber nicht nötig. Der 1.2 Patch ist diesbezüglich nicht wichtig.

@ julian0015...
Erstes: Die Reihenfolge ist ziemlich egal. Und du bracuhst für Battlefront Extreme weder das Conversion Pack, noch den Dark Times Mod. Wenn du willst, kannst du diese beiden Mods natürlich auch installieren. Wann ist egal.
Dann: Prüfe als erstes, ob sich wirklich nichts verändert hat - dir ist klar, dass der Extreme-Mod keine neuen Maps bringt, sondern "nur" zwei neue Epochen, ja?
Am wahrscheinlichsten ist es, dass du einfach den falschen Pfad eingegeben hast. Achte bei der Installation des Mods darauf, dass du während der Installation (in einem Schritt beim Setup, wo du nach dem Installationsverzeichnis gefragt wirst) den richtigen Pfad eingibst, der in dein Battlefront-Installationsverzeichnis führt.
Wenn du nicht sicher bin, was der richtige Pfad ist kopiere mal den Pfad, mit dem du es bis jetzt versucht hast, hier rein.

Antwort #8, 23. März 2011 um 15:09 von DeltaForce

zurück zur 'Fragen & Antworten'-Übersicht: Star Wars Battlefront 2 (2005)

SW Battlefront 2 (2005)

Star Wars Battlefront 2 (2005) spieletipps meint: Hier begeistert vor allem der Multiplayer-Part, Star-Wars-Fans werden die stimmige Atmosphäre lieben. Für Einzelspieler gibt es aber bessere Taktik-Shooter. Artikel lesen
89
Rollenspielgenuss hoch acht

Octopath Traveler: Rollenspielgenuss hoch acht

Acht Helden ziehen ins Abenteuer, jeder verfolgt dabei seine eigenen Träume und Ziele. So bekommt die Switch ihren (...) mehr

Weitere Artikel

Neues Rollenspiel für PS4 und Switch angekündigt

Digimon - Survive: Neues Rollenspiel für PS4 und Switch angekündigt

Der Screenshot stammt aus Digimon World - Next Order. Die Digimon-Reise geht weiter: In der aktuellen Ausgabe der Weekly (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

SW Battlefront 2 (2005) (Übersicht)
* gesponsorter Link