Fragen zu Modifikationen (Emergency 4)

Ich habe folgende Fragen: Wo kann man die Los Angeles Modifikation Version 1.9 (downloadlink), da man ja diese braucht um die Versionen 2.0 als auch 2.5 . Zudem wüsste ich gerne woman die Hamburg 2.0 downloaden kann ,bzw. ob sie schon raus ist und wenn ja den downloadlink. Ich würde mich auch freuen wenn ihr mir folgende links noch geben könntet : zittaumodifikation(habe ich schonmal gedownloadet jedoch is die datei nicht ordentlich auch als winrardatei und nicht, nach dem entpacken mit dem Modinstaller zu installieren.Ich habe auch noch ein Problem mit der ERS Berlin Mod, ich habe den Installer installiert kann jetzt aber die Modifikation nicht spielen , zudem habe ich gehört das es ein Update geben sol, würde mich freuen , wenn ihr mir die neue Version als Downloadlink geben könntet und erklären könntet wie ich das mit der ERS Berlin Modifikation machen muss ;)

ich bedanke mich schonmal im vorraus bei Euch ;)

mfg steff200

Frage gestellt am 30. Juli 2011 um 14:35 von steff200

20 Antworten

Ich glaube du hast da Emeregncy 3 und 4 durcheinandergeschmissen. Du redest von Emergency 4, oder?
Für Em4 ist die aktuelle Version des LA-Mods die Version 2.1: http://forum.emergency-planet.com/index.php?/fi...

Hättest du auch nur eine Minute lang Google benutzt, hättest du selbst in Erfahrung bringen können, dass sich Hamburg 2.0 noch in Entwicklung befindet (http://tinyurl.com/3ntjo7s ) und dass die aktuelle Version des Mods 1.2.2 ist (http://tinyurl.com/3taac9s ).

Bei der Zittau-Modifikation verhält es sich ähnlich...
Siehe: http://tinyurl.com/3f6dfhx
Es hanelt sich dabei um eine e4mod-Datei, welche vom ModInstaller direkt ohne Probleme geöffnet werden kann.

Zu ERS-Berlin: Was heißt "kann jetzt aber die Modifikation nicht spielen"? Stürzt es ab oder wie wo was? Etwas mehr Informationen wären hilfreich.

Antwort #1, 31. Juli 2011 um 13:24 von DeltaForce

das mit der hamburgmod 1.2.w gibt weiß ich , jedoch war ich mir nicht sicher ob die 2.0 schon raus ist. bei los angeles , ich werde es mal probieren ;) , bei der Zittau , ich habe sie mit dem modinstaller installiert, ich habe die mod mit dem installer den man auf der ftwseite downloaden kann installiert, jedoch kann ich sie nicht unter mods im game finden, geschweigeden ein Symbol aufen desktop , oder unter start und programme.
Wo es mir grade einfällt , danke dir , das du mir mit der Frankfurt geholfen hast ;) , es hat sich gelöst und ich kann sie spielen ;)



mfg steff200

Antwort #2, 31. Juli 2011 um 14:47 von steff200

ja ich spreche von emergency 4 ;)

Antwort #3, 31. Juli 2011 um 14:53 von steff200

>> ich habe die mod mit dem installer den man auf der ftwseite downloaden kann installiert

FTW-Seite? Was meinst du damit?

Ich werde es morgen oder so selber mal probieren mit der Zittau-Mod...


Und was ist jetzt mit ERS-Berlin?


Ahhh... meinst du mit "FTW-Seite" die Seite, wo man den ERS-Berlin-Updater herunterlädt (http://ftwebsite.de/downloads.php?Download=0902... )?

Antwort #4, 31. Juli 2011 um 14:57 von DeltaForce

Zum Frankfurt-Mod:
Schön, dass es jetzt geht :-) Hast du noch irgendwas selber gemacht, dass es geht, was beim Nächsten mit dem selben Problem hilfreich wäre zu wissen? oder ging es dann einfach?

Antwort #5, 31. Juli 2011 um 14:59 von DeltaForce

habe in die datei geschaut , da stimmte ein code nicht , habe mir aber nicht gemerkt welchen. ja genau die internetseite , aber trotzdem geht des net mit ers berlin und zittau werde ich gleich noch mal downloaden , genauso wie la mod.

Antwort #6, 31. Juli 2011 um 16:01 von steff200

Nachdem du den ERS-Berlin Updater heruntergeladen und installiert hast, musst du, um das Spiel zu starten - und zwar IMMER! - den Updater starten. Dort wählst du dann entweder ERS-Berlin aus, wenn du das Spiel mit dem ERS-Berlin Mod starten willst, oder du wählst "Emergency 4 Standardversion", wenn du das Spiel ohne den ERS-Berlin Mod starten möchtest.
Es ist nicht empfohlen, das Spiel ohne den Updater zu starten.

War dir dies nicht bewusst oder welche Probleme hast du mit ERS-Berlin? (Patches für den Berlin-Mod kommen übrigens automatisch über den Updater.)


Ok.. und welche Datei war das?

Antwort #7, 31. Juli 2011 um 21:19 von DeltaForce

ah , ich werde es mit ers mal probieren , ne war mir nicht klar ^^,hoffe das das mit ers berlin geht ^^, aber denke , wenn man ja nur den updater braucht ;)
habe die lamod probiert, er hat die installiert alles tutti , aber der hat keine exedatei , also kann sie auch net im game über mods auswählen.
Zum spielen braucht man aber nicht inet niicht oder =?
ich habe mir die die datei auch nicht gemerkt ,aber ich meine das war meine ich ne scriptdatei zum laden , muss ich aber auch nochmal nachgucken was des für eine war.

Antwort #8, 31. Juli 2011 um 21:39 von steff200

zum LA-Mod: keine Exe-Datei? Der LA-Mod ist eigentlich, wenn man's runtergeladen hat eine Exe-Datei. Die startet man und dann wird der Mod installiert. Danach kannst du den LA-Mod aktivieren, indem du normal das Spiel startest und dann unter Modifikationen den LA-Mod auswählst.
Der LA-Mod bietet zusätzlich noch die Möglichkeit, das Spiel gleich mit aktiviertem Mod zu starten. Dafür kannst du die Verknüpfung verwenden, die der Installer vom LA-Mod auf deinem Desktop erstellt hat (wenn du dies ausgewählt hattest).

Nein, zum Spielen braucht man keine laufende Internetverbindung.


Mach dir keine Umstände wegen der Datei ;-)

Antwort #9, 02. August 2011 um 15:46 von DeltaForce

Nochmal zu Zittau: Bei mir ging's ohne Probleme.
Wenn du dir die Datei von dem Link, den ich dir gegeben habe, runterlädst hast du direkt eine e4mod-Datei. Wenn du doppelt draufklickst, öffnet sich der ModInstaller und fügt die Map ein. Im Spiel kann man sie dann aktivieren wie andere Mods auch.
Wo also ist dein Problem dabei?

Antwort #10, 03. August 2011 um 00:16 von DeltaForce

zu zittaumod , habe ich auch so gemacht , ging aber net -_- , wegen ers berlin habe ich mir jetzt von der seite das setup runtergeladen, und dann installiert der so ne datei für den desktop wo man dann auf ers berlin spielen gehen kann , dann kommt da immer nen fehler , werde den im laufe des nachmittags nachliefern ;) , was mir grade wegen la einfällt , der will ja das man das immer in C;/ APP zieht also in den modordner , aber wenn ich auch auf desktopverknüpfung erstellen gehe , erscheint kein symbol aufen desktop -_-

Antwort #11, 05. August 2011 um 14:04 von steff200

so kommen wir zur der meldung die bei ers berlin kommt : Die Anwendung konnte nicht intialisiert werden (0xc0000135), Klicken sie auf " OK " , um die Anwendung zu beenden.

was kann man dagegen machen =?

Antwort #12, 05. August 2011 um 15:50 von steff200

In der RES-Berlin-FAQ steht:

-------------------------
F: Der Updater startet nicht oder es wird eine Fehlermeldung angezeigt!
A: Stellen Sie sicher, dass Sie das Microsoft .NET Framework 2.0 installiert haben. Dieses muss lediglich auf älteren Systemen (Windows XP ohne SP2/SP3) nachinstalliert werden (kostenloser Download auf der Herstellerseite: http://tinyurl.com/3croc8v )
-------------------------

Trifft das auf dein Problem zu (also hast du Windows XP und das .NET Framework nicht installiert)?


zu Zittau: Wo hast du dir denn den Zittau-Mod runtergeladen, also von welcher Seite? Link wär am besten.


zum LA-Mod: Wenn er denn davor ordnungsgemäß installiert ist, also über das Spiel schon aktiviert werden kann, dann kannst du dir die Verknüpfung auch selber erstellen:
Erstell eine neue Verknüpfung zur Datei Em4.exe im Hauptordner von Emergency 4. Danach klickst du rechts auf die neue Verknüpfung, dann auf Eigenschaften. Im Feld Ziel gehst du ganz ans Ende und kopierst dann das folgende hinten rein:

-game -mod "Los Angeles Mod v2.1"

Achte darauf, dass zwischen dem letzten Zeichen von dem, was davor drinnen war, und dem neuen ein Leerzeichen sein muss.

Antwort #13, 07. August 2011 um 00:34 von DeltaForce

ok , werde des mit la probieren , des mit framework könnte der fall sein ^^, werde mir mal framework saugen ^^ ;) , habe mir heute die DDR Mod und die Tübingen mod schon gesaugt ^^ und grade dabei bayreuth zu saugen ^^, ich zock schon nicht mehr des origame , mir macht das nur noch spaß mit mods ^^ , habe mir die zittau von folgender seite gesaugt : http://www.file-upload.net/download-2480284/Zit... , das mit la probier ich mal ;) , hoffe es klappt ;)

Antwort #14, 07. August 2011 um 00:47 von steff200

jetzt habe ich .net Framework drauf , und den updater offen , und ers berlin ausgewählt , aber er zeigt die ganze zeit an : Modifikationsinhalte werden überprüft... und das endet net
-_- , brauch man da inet , das der updater geht ^^, ich denke ja ^^, den auf dem pc auf dem ich zocke is kein inet. und la probier ich gleich ^^, hoffe das ich beides gleich ans laufen krieg ^^.

Antwort #15, 07. August 2011 um 01:42 von steff200

Ja, du brauchst Internet für den ERS-Berlin-Updater. Kannst du nicht einmalig zumindest Internet an den PC bekommen? Weil dann könnte man es so machen, dass du sozusagen zwei mal Em4 auf dem Computer hast, einmal für den Berlin-Mod und einmal für alles andere. Aber dafür müsstest du zumindest einmal Internet dran haben um den Mod erstmal runterzuladen. Ist das möglich?


zu Zittau: Von da hab ich's mir auch runtergeladen... ich hab keine Ahnung, woran es liegen kann. Aber ich könnte dir den Zittau-Mod so geben, ohne e4mod-Datei, dann umgehst du den Modinstaller.
Sag mir bescheid, dann lade ich's dir hoch.

Antwort #16, 07. August 2011 um 16:08 von DeltaForce

also muss ich den rechner einmal am inet haben das der updater alles aktualisiert =? , kannste mit zittau machen , hat mit la leider nicht geklappt -_-

Antwort #17, 07. August 2011 um 16:42 von steff200

Hier ne Anleitung, wie du vorgehen musst:

1. Kopiere den GANZEN Ordner "Emergency4" und füge ihn in dem Verzeichnis neben dem Originalen ein. Benenne ihn um, egal in was. Am besten du fügst einfach einen Buchstaben hinten dran, z.B. "Emergency4x". Wie er heißt ist an sich egal - nur natürlich nicht genauso wie der andere.
2. Jetzt startest du den ERS-Berlin-Updater (und schließt den PC ans Internet an, falls noch nicht geschehen), wartest, bis der Updater seine Überprüfung abgeschlossen hat und wählst dann aus, den Mod zu installieren. Das dauert dann etwas...
3. Nach erfolgreicher Installation startest du den ERS-Berlin-Mod, indem du den Updater startest, wartest, bis die Überprüfung abgeschlossen ist und dann auf "Spiel starten" klickst (natürlich muss "ERS Berlin" und nicht "Emergency 4 Standard-Version" ausgewählt sein). Kannst ja mal kurz den Mod anspielen... danach aber beendest du das Spiel und startest es NICHT nocheinmal (weder über den Updater, noch normal).
4. Jetzt benennst du den ursprünglichen Emergency4-Ordner um in "Emergency4 ERS-Berlin", oder sowas in der Art.
5. Den Ordner "Emergency4x", also die Kopie, die du am anfang umbenannt hast (erster Schritt), bennennst du nun wieder um in "Emergency4" (so und nicht anders muss er heißen!).
6. Im "Emergency4 ERS-Berlin"-Ordner kannst du nun den gesamten Inhalt des Mod-Ordners, BIS AUF den Ordner "ERS" löschen, um Speicherplatz zu sparen.
7. Jetzt erstellst du zuletzt noch eine Verknüpfung mit der Kopie ("Emergency4 ERS-Berlin"-Ordner), indem du diesen öffnest, rechts auf die Datei Em4.exe klickst und auf Senden an > Desktop gehst. Auf dem Desktop erscheint eine neue Verknüpfung - benenne sie so um, dass du weißt, dass man damit den ERS-Berlin-Mod startet.

In Zukunft brauchst du den ERS-Berlin-Updater NICHT mehr. Kannst du sogar deinstallieren, wenn du willst. Einziger Nachteil ist, dass du nicht mehr die aktuelle Version des Mods über den Updater bekommst (was du aber auch so an dem PC nicht bekommen würdest, da dieser ja nicht am Internet ist) - aber seit dem Release im Februar ist glaube ich nur ein Update rausgekommen, also sehr oft erscheinen da keine Patches/Updates.
Um das Spiel mit dem Berlin-Mod zu starten musst du nun immer die neue Verknüpfung auf dem Desktop verwenden. Das Spiel ohne den Berlin-Mod startest du so, wie immer.

Achtung: Du solltest NIEMALS irgendwas an dem Berlin-Mod-Emergency, also das in dem Ordner "Emergency4 ERS-Berlin" ändern und auch dort nicht manuell irgendwelche Mods installieren. Wenn du Mods mit dem Modinstaller installierst kann nichts passieren, dass geht alles auf das originale, nicht kopierte Emergency.


Zittau: Kannstes dir hier runterladen: LINK
Die heruntergeladene Datei entpacken (starten und auf OK klicken, dann entpackt er es an dem Ort, an dem sich die Datei befindet) und dann den Ordner "Stadt Zittau Modifikation 1.0" in den Mods-Ordner schieben. Dann erscheint der Mod im Spiel.


OK, Link liefere ich nach, Serverprobleme.

Antwort #18, 07. August 2011 um 23:31 von DeltaForce

Oder einfacher: Hier der Link:
http://go-df.de.tl/Em4_Zittau_Mod.htm##
Jedoch geht der noch nicht, da ich die Datei noch nicht hochgeladen habe. Aber morgen werde ich das ändern und dann geht's auch.

Antwort #19, 07. August 2011 um 23:33 von DeltaForce

sobald ich den pc am internet habe , werde ich das mit ers berlin probieren. mit zittau das selbe ;) ; danke für den link ;)

Antwort #20, 08. August 2011 um 13:47 von steff200

zurück zur 'Fragen & Antworten'-Übersicht: Emergency 4

Emergency 4

Emergency 4 spieletipps meint: Nie waren Katastrophen cooler! Doch cleveres Bekämpfen fordert genaues Planen - das motiviert! Artikel lesen
86
Videospiel-Psychologie: Sagt uns, wie ihr spielt und wir sagen euch, wer ihr seid

Videospiel-Psychologie: Sagt uns, wie ihr spielt und wir sagen euch, wer ihr seid

Persönlichkeitstests sind absoluter Unsinn, oder? Eigentlich macht ihr sie doch nur, um euch über das Ergebnis (...) mehr

Weitere Artikel

Hitman: Entwickler verschenkt Paris-Episode zu Weihnachten

Hitman: Entwickler verschenkt Paris-Episode zu Weihnachten

Urlaub in Paris über Weihnachten: Entwickler IO Interactive verschenkt anlässlich der bevorstehenden Feiertag (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

Emergency 4 (Übersicht)