patch gent nicht (Empire at War - Corruption)

hi also meine frage zu mod hat sich geklärt (habe 1.0) und da man 1.1 braucht und ich den zwar downloaden kann er dann immer sagt ich solle das spiel nochmal von der orginal CD instalieren hab das schon 1 mal gemacht.
Und 2 ich hab das goldpack mit orginal CD also was redet der der eig.?
Kann mir bitte einer helfen danke im vorraus.

Frage gestellt am 02. September 2011 um 16:14 von darth_idiot

6 Antworten

Ich verstehe die Frage nicht recht :D Nochmals bitte ;-)

Antwort #1, 02. September 2011 um 21:13 von ueaw

also mein problem ist das der mod clone wars nicht geht aber keine ahnung warum ich denke weil ich des spiel auf patch 1.1 brauche steht zumindest da aber wenn ich des spiel auf 1.1 patchen will sagt er mir immer ich soll das spiel von der orginal CD-ROM neu instalieren habe das auch getan aber es ist immer das gleiche und wenn ich auf 1.5 patchen will sagt er mir das bräuchte ich nicht weil mein spiel schon so gut ist und ohne den patch geht ja der mod nicht.

Antwort #2, 02. September 2011 um 21:46 von darth_idiot

Kannst du die genaue Fehlermeldung schreiben?

Antwort #3, 02. September 2011 um 21:52 von ueaw

Verknüpfungsproblem

Die Laufwerk-oder Netzwerkverbindung,auf die sich die Verknüpfung
swofc_clone_wars_iii_mode.exe.Ink bezieht, ist nicht verfügbar. Stellen Sie sicher, dass der Datenträger richtig eingelegt bzw. die Netzwerkressource verfügbar ist, und wiederholen Sie den Vorgang.

das ist alles was er sagt vll. könnten Sie damit etwas anfangen
wenn ich dutzen darf einfach schreiben^^ danke für Ihre Mühe denn ich will den mod wirklich gerne spielen da ich schon so einige coole vids. in youtube gesehen habe.

Antwort #4, 03. September 2011 um 01:54 von darth_idiot

entschuldigung das war die falsche beschreibung die ist für das Verknüpfungsproblem bei mod.

Der für den patch ist dieser ich drücke öffnen beim download dann wenn fertig auf ausführen und dann kommt :von LucasArst Update Installer: Star wars empire at war froces of corruption wurde nicht gefunden.
Bitte Installieren Sie das Spiel von der Orginal CD-ROM erneut und versuchen Sie es nochmal

Antwort #5, 03. September 2011 um 02:02 von darth_idiot

Tja, dann würde ich doch einfach das Spiel nochmals installieren. Aber darauf achten, dass das Spiel auf C:\Programme\Lucasarts installiert wird!

Antwort #6, 09. September 2011 um 06:16 von ueaw

zurück zur 'Fragen & Antworten'-Übersicht: Empire at War - Forces of Corruption

Empire at War - Corruption

Empire at War - Forces of Corruption spieletipps meint: Der Sternenkrieg aus der Perspektive eines völlig neuen Volkes. Kurze Kampagne, viel Taktieren.
82
PlayStation 4: Diese Exklusiv-Spiele kommen vielleicht schon 2018

PlayStation 4: Diese Exklusiv-Spiele kommen vielleicht schon 2018

Die Zeit vergeht wie im Flug: Am 29. November 2017 wird Sonys PlayStation 4 bereits vier Jahre alt. Nach anfänglich (...) mehr

Weitere Artikel

PlayStation Sale: Spiele für unter 10 Euro und Black Friday im Anmarsch

PlayStation Sale: Spiele für unter 10 Euro und Black Friday im Anmarsch

Eventuell kennt ihr das ja: Es ist Wochenende und ihr habt jede Menge Freizeit, aber kein aktuelles Spiel reizt euch so (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

Empire at War - Corruption (Übersicht)