Minecraft Multiplayer Lan ! Dringend Hilfe ! (Minecraft)

Also ich habe die Mincraft Version Beta 1.9 Prerelease 3 und habe mir die Multiplayer exe auf Minecraft.net geholt, wenn ich auf Multiplayer gehe und dann meinen server auswähle steht da: Outdated server!
So wollte jetzt Fragen was das ist und wie ich das beheben kann.

Danke schon mal im vorraus!

Frage gestellt am 15. November 2011 um 21:22 von cheaterder

3 Antworten

Das sagt dir, dass dein Server zu alt ist.
Auf der MC-HP gibts nur iirc die dateien der letzten Stable, also 1.8.1. Da du 1.9pre3, übrigens auch schon wieder outdated (zu alt), ist dein Minecraft nicht mit dem Server kompatibel, also kommt es zu der Fehlermeldung.
Guck mal hier für die neueste Version von MC, dem Release Candidate 2: http://www.minecraftforum.net/news/313-minecraf...

Da gibts die normale JAR und die für deinen Server, einfach ersetzen, fertig

Antwort #1, 15. November 2011 um 21:31 von ChidoriID

Danke

Antwort #3, 16. November 2011 um 10:53 von cheaterder

Dieses Video zu Minecraft schon gesehen?

zurück zur 'Fragen & Antworten'-Übersicht: Minecraft

Minecraft

Minecraft spieletipps meint: Kreativer Mix aus Puzzle, Rollenspiel und Geschicklichkeit: Das etwas andere Lego-Spiel, das süchtig macht. Artikel lesen
Spieletipps-Award91
Das sind die Reaktionen der Beta-Spieler

Jump Force: Das sind die Reaktionen der Beta-Spieler

Während der Strom an Charakter-Neuankündigungen für Jump Force kein Ende zu nehmen scheint, hat die (...) mehr

Weitere Artikel

Spieler stoppen Trolle dank Drohnen

GTA Online: Spieler stoppen Trolle dank Drohnen

Don't trust nobody: In GTA Online werdet ihr oft von anderen Spielern platt gemacht. Alle paar Wochen oder Monate werden (...) mehr

Weitere News

Newsletter

Mit diesem Formular kannst du den Spieletipps.de Newsletter kostenlos abonnieren.

Minecraft (Übersicht)
* gesponsorter Link